Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via xda-developers.com by Unknown author, 2 years ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 10, --target-sdk-version, 21, -F, C:\Users\PROPRI~1\AppData\Local\Temp\APKTOOL3070521381926684717.tmp, -0, arsc, -I, C:\Users
via Stack Overflow by Sean N.
, 2 years ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 13, --target-sdk-version, 17, -F, C:\Users\Sean\AppData\Local\Temp\APKTOOL1118131662295957481.tmp, -0, arsc, -I, C:\Users\Sean\apktool
via GitHub by iBotPeaches
, 2 years ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 19, --target-sdk-version, 19, -F, C:\Users\Home\AppData\Local\Temp\APKTOOL3952489258523602894.tmp, -0, arsc, -I, C:\Users\Home\apktool
via GitHub by KrisYarno
, 1 month ago
brut.androlib.AndrolibException: brut.common.BrutException: could not exec (exit code = 1): [C:\Users\KRISY~1.DES\AppData\Local\Temp\brut_util_Jar_8335683161389665707.tmp, p, --forced-package-id, 127, --min-sdk-version, 26, --target-sdk-version, 26
via GitHub by GoogleCodeExporter
, 2 years ago
brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 19, --target-sdk-version, 19, -F, C:\Users\Home\AppData\Local\Temp\APKTOOL3952489258523602894.tmp, -0, arsc, -I, C:\Users\Home\apktool\framework\1.apk, -I, C:\Users
brut.androlib.AndrolibException: brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 10, --target-sdk-version, 21, -F, C:\Users\PROPRI~1\AppData\Local\Temp\APKTOOL3070521381926684717.tmp, -0, arsc, -I, C:\Users\Proprietario\apktool\framework\1.apk, -S, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\res, -M, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\AndroidManifest.xml] at brut.androlib.Androlib.buildResourcesFull(Androlib.java:358) at brut.androlib.Androlib.buildResources(Androlib.java:283) at brut.androlib.Androlib.build(Androlib.java:206) at brut.androlib.Androlib.build(Androlib.java:176) at brut.apktool.Main.cmdBuild(Main.java:228) at brut.apktool.Main.main(Main.java:79)Caused by: brut.androlib.AndrolibException: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 10, --target-sdk-version, 21, -F, C:\Users\PROPRI~1\AppData\Local\Temp\APKTOOL3070521381926684717.tmp, -0, arsc, -I, C:\Users\Proprietario\apktool\framework\1.apk, -S, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\res, -M, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\AndroidManifest.xml] at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:357) at brut.androlib.Androlib.buildResourcesFull(Androlib.java:336) ... 5 moreCaused by: brut.common.BrutException: could not exec command: [aapt, p, --min-sdk-version, 10, --target-sdk-version, 21, -F, C:\Users\PROPRI~1\AppData\Local\Temp\APKTOOL3070521381926684717.tmp, -0, arsc, -I, C:\Users\Proprietario\apktool\framework\1.apk, -S, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\res, -M, C:\Users\Proprietario\Desktop\APK-Multi-Tool\other\..\projects\Maps.to.Sygic_v9.0.apk\AndroidManifest.xml] at brut.util.OS.exec(OS.java:89) at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.java:355) ... 6 more