javax.naming.NameNotFoundException

Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wls-connector-resref' ; remaining name '


Solutions on the web2328

Solution icon of oraclecommunity
Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wls-connector-resref' ; remaining name '

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wls-connector-resref' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wls-connector-resref' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wl s-connector-resref' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp.env Resolved: >'' Unresolved:'comp' >> ; remaining name 'env'] >>

Solution icon of oraclecommunity
via Oracle Community by 843793, 1 year ago
Unable to resolve comp/env/dsTaskPool/ Resolved: 'comp/env' Unresolved:'dsTaskPool' ; remaining name ''

Solution icon of googlegroups
via Google Groups by Rupesh, 1 year ago
Unable to resolve comp/env/ejb/TestSLSBeanLocal/ Resolved: 'comp/env/ejb' Unresolved:'TestBeanLocal' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp/env/ejb/TestSLSBeanLocal/ Resolved: 'comp/env/ejb' Unresolved:'TestBeanLocal' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp/env/commitTxn/ Resolved: 'comp/env' Unresolved:'commitTxn' ; remaining name ''

Solution icon of oraclecommunity
via Oracle Community by 3004, 1 year ago
Unable to resolve comp.env Resolved: '' Unresolved:'comp' ; remaining name 'env']

Stack trace

  • javax.naming.NameNotFoundException: Unable to resolve comp/env/wls-connector-resref/ Resolved: 'comp/env' Unresolved:'wls-connector-resref' ; remaining name ' at weblogic.jndi.internal.BasicNamingNode.newNameNotFoundException(BasicNamingNode.java:803) at weblogic.jndi.internal.BasicNamingNode.lookupHere(BasicNamingNode.java:209) at weblogic.jndi.internal.BasicNamingNode.lookup(BasicNamingNode.java:173) at weblogic.jndi.internal.BasicNamingNode.lookup(BasicNamingNode.java:181) at weblogic.jndi.internal.BasicNamingNode.lookup(BasicNamingNode.java:181) at weblogic.jndi.internal.WLContextImpl.lookup(WLContextImpl.java:323) at weblogic.jndi.factories.java.ReadOnlyContextWrapper.lookup(ReadOnlyContextWrapper.java:36) at weblogic.jndi.internal.AbstractURLContext.lookup(AbstractURLContext.java:124) at javax.naming.InitialContext.lookup(InitialContext.java:350) at weblogic.connector.common.internal.SecurityContext.checkResourceReference(SecurityContext.java:219) at weblogic.connector.common.internal.SecurityContext.<init>(SecurityContext.java:76) at weblogic.connector.common.internal.SecurityContext.GetSecurityContext(SecurityContext.java:174) at weblogic.connector.common.internal.ConnectionPool.getConnection(ConnectionPool.java:397) at weblogic.connector.common.internal.ConnectionPoolManager.getConnection(ConnectionPoolManager.java:99) at weblogic.connector.common.internal.ConnectionManagerImpl.allocateConnection(ConnectionManagerImpl.java:29) at com.b2berp.ra.cci.ConnectionFactoryImpl.getConnection(ConnectionFactoryImpl.java:103) at jsp_servlet._cftest._jspService(_cftest.java:131) at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:213) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:246) at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:1265) at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:1622) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:137) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)

Write tip

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 10 months ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
22 more bugmates