com.intellij.diagnostic.PluginException: com/widerwille/afterglow/AfterglowTheme : Unsupported major.minor version 52.0 [Plugin: com.widerwille.afterglow]

GitHub | hanyou | 8 months ago
tip
Your exception is missing from the Samebug knowledge base.
Here are the best solutions we found on the Internet.
Click on the to mark the helpful solution and get rewards for you help.
  1. 0

    install plugin have some error

    GitHub | 8 months ago | hanyou
    com.intellij.diagnostic.PluginException: com/widerwille/afterglow/AfterglowTheme : Unsupported major.minor version 52.0 [Plugin: com.widerwille.afterglow]
  2. 0

    'Cannot load project' in Intellij 14.1.1

    GitHub | 2 years ago | gerritwalther
    com.intellij.diagnostic.PluginException: org/infernus/idea/checkstyle/CheckStyleConfigurable : Unsupported major.minor version 52.0 [Plugin: CheckStyle-IDEA]
  3. 0

    Plugin 'PlantUML integration' failed to initialize and will be disabled. First installation

    GitHub | 2 years ago | r3c130n
    com.intellij.diagnostic.PluginException: org/plantuml/idea/toolwindow/PlantUmlApplicationComponent : Unsupported major.minor version 51.0 [Plugin: PlantUML integration]
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Problem with activation Awesome Console on PhpStorm 8.03

    GitHub | 2 years ago | peterjohnjoseph
    com.intellij.diagnostic.PluginException: awesome/console/config/AwesomeConsoleConfig : Unsupported major.minor version 51.0 [Plugin: awesome.console]
  6. 0

    IntelliJ Plugin Development: PluginException cannot create class Action

    Stack Overflow | 2 years ago | welko
    com.intellij.diagnostic.PluginException: cannot create class "be.koen.wellens.MyBuilderGeneratorAction" [Plugin: be.koen.wellens]

    14 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      com/widerwille/afterglow/AfterglowTheme : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1()
    2. Java RT
      ClassLoader.defineClass
      1. java.lang.ClassLoader.defineClass1(Native Method)
      2. java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
      3. java.lang.ClassLoader.defineClass(ClassLoader.java:621)
      4. java.lang.ClassLoader.defineClass(ClassLoader.java:471)
      4 frames
    3. Openapi
      UrlClassLoader._findClass
      1. com.intellij.util.lang.UrlClassLoader._defineClass(UrlClassLoader.java:259)
      2. com.intellij.util.lang.UrlClassLoader.defineClass(UrlClassLoader.java:255)
      3. com.intellij.util.lang.UrlClassLoader._findClass(UrlClassLoader.java:231)
      3 frames
    4. IDEA
      PluginClassLoader.b
      1. com.intellij.ide.plugins.cl.PluginClassLoader.b(PluginClassLoader.java:124)
      1 frame