java.lang.UnsupportedOperationException: This operation requires xqrl.jar

Oracle Community | 3004 | 1 decade ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    db:: 3.56::JBOSS ---- No response c1

    hivmr.com | 11 months ago
    java.lang.UnsupportedOperationException: This operation requires xqrl.jar
  2. 0

    xqrl.jar?

    Oracle Community | 1 decade ago | 3004
    java.lang.UnsupportedOperationException: This operation requires xqrl.jar

    Root Cause Analysis

    1. java.lang.UnsupportedOperationException

      This operation requires xqrl.jar

      at com.bea.xbean.store.XqrlDelegate.invoke()
    2. com.bea.xbean
      Path.getCompiledQuery
      1. com.bea.xbean.store.XqrlDelegate.invoke(XqrlDelegate.java:71)
      2. com.bea.xbean.store.XqrlDelegate.compileQuery(XqrlDelegate.java:47)
      3. com.bea.xbean.store.Path.getCompiledQuery(Path.java:194)
      3 frames