java.lang.IllegalArgumentException: Version '1.6.1' is already tracked

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via stackexchange.com by Unknown author, 2 years ago
java.lang.IllegalArgumentException: Version '1.6.1' is already tracked
at net.minecraft.launcher.updater.VersionList.addVersion(VersionList.java:91)
at net.minecraft.launcher.updater.LocalVersionList.refreshVersions(LocalVersionList.java:44)
at net.minecraft.launcher.updater.VersionManager.refreshVersions(VersionManager.java:47)
at net.minecraft.launcher.Launcher$2.run(Launcher.java:164)
at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)
at java.util.concurrent.FutureTask.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Users with the same issue

You are the first who have seen this exception. Write a tip to help other users and build your expert profile.

Know the solutions? Share your knowledge to help other developers to debug faster.