com.plumtree.jdbc.base.BaseSQLException: [plumtree][Oracle JDBC Driver]Kerberos Authentication was requested, but is not supported by this Oracle Server.*

Oracle Community | kbnaraya | 8 years ago
  1. 0

    WebCenter Analytics 10.1.3 - installation error

    Oracle Community | 8 years ago | kbnaraya
    com.plumtree.jdbc.base.BaseSQLException: [plumtree][Oracle JDBC Driver]Kerberos Authentication was requested, but is not supported by this Oracle Server.*

    Root Cause Analysis

    1. com.plumtree.jdbc.base.BaseSQLException

      [plumtree][Oracle JDBC Driver]Kerberos Authentication was requested, but is not supported by this Oracle Server.*

      at com.plumtree.jdbc.base.BaseExceptions.createException()
    2. com.plumtree.jdbc
      BaseConnectionStartup.run
      1. com.plumtree.jdbc.base.BaseExceptions.createException(Unknown Source)
      2. com.plumtree.jdbc.base.BaseExceptions.getException(Unknown Source)
      3. com.plumtree.jdbc.oracle.net8.TTIANODataPacket.streamIn(Unknown Source)
      4. com.plumtree.jdbc.oracle.net8.OracleNet8NSPTDAPacket.getNextNextTTISubpacket(Unknown Source)
      5. com.plumtree.jdbc.oracle.OracleImplConnection.connectAndAuthenticate(Unknown Source)
      6. com.plumtree.jdbc.oracle.OracleImplConnection.open(Unknown Source)
      7. com.plumtree.jdbc.base.BaseConnection.connect(Unknown Source)
      8. com.plumtree.jdbc.base.BaseConnectionStartup.run(Unknown Source)
      8 frames