java.lang.ClassNotFoundException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • java.lang.ClassNotFoundException: IiConnectionFactory: This error could indicate > that a component was deployed on a cluster me > mber but not other members of that cluster. Make sure that any component deploye > d on a server that is part of a cluster is also deployed on all other members > of > that cluster > at weblogic.j2ee.ApplicationManager.loadClass(ApplicationManager.java:16 > 2) > at weblogic.j2ee.ApplicationManager.loadClass(ApplicationManager.java:10 > 6) > at weblogic.common.internal.WLObjectInputStream.resolveClass(WLObjectInp > utStream.java:49) > at java.io.ObjectInputStream.inputClassDescriptor(ObjectInputStream.java > :918) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:366) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:236) > at java.io.ObjectInputStream.inputObject(ObjectInputStream.java:1186) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:386) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:236) > at weblogic.jndi.internal.BindingEnumeration.readExternal(BindingEnumera > tion.java:65) > at java.io.ObjectInputStream.inputObject(ObjectInputStream.java:1212) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:386) > at java.io.ObjectInputStream.readObject(ObjectInputStream.java:236) > at weblogic.rmi.internal.CBVInputStream.readObjectInternal(CBVInputStrea > m.java:191) > at weblogic.rmi.internal.CBVInputStream.readObject(CBVInputStream.java:1 > 82) > at weblogic.rmi.internal.CBVInputStream.readObject(CBVInputStream.java:1 > 69) at weblogic.rmi.internal.ObjectIO.readObject(ObjectIO.java:56)
No Bugmate found.