java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • java.lang.NullPointerException at com.splwg.base.domain.report.reportDefinition.SimpleReportParameter_Impl.getFKStringValue(SimpleReportParameter_Impl.java:159) at com.splwg.base.domain.report.reportDefinition.SimpleReportParameter_Impl.getStringValue(SimpleReportParameter_Impl.java:147) at com.splwg.base.domain.report.reportDefinition.SimpleReportParameter_Impl__.CGLIB$getStringValue$0(<generated>) at com.splwg.base.domain.report.reportDefinition.SimpleReportParameter_Impl__$$FastClassByCGLIB$$5bc12292.invoke(<generated>) at net.sf.cglib.proxy.MethodProxy.invokeSuper(MethodProxy.java:167) at com.splwg.base.support.interception.BusinessMethodInterceptor.intercept(BusinessMethodInterceptor.java:84) at com.splwg.base.domain.report.reportDefinition.SimpleReportParameter_Impl__.getStringValue(<generated>) at com.splwg.base.domain.report.reportDefinition.ReportEngineAlgComp_Impl.getReportParameterValue(ReportEngineAlgComp_Impl.java:291) at com.splwg.base.domain.report.reportDefinition.ReportEngineAlgComp_Impl.createReportParametersFromParametersList(ReportEngineAlgComp_Impl.java:268) at com.splwg.base.domain.report.reportDefinition.ReportEngineAlgComp_Impl.invoke(ReportEngineAlgComp_Impl.java:71) at com.splwg.base.domain.report.reportDefinition.ReportEngineAlgComp_Impl__.CGLIB$invoke$0(<generated>) at com.splwg.base.domain.report.reportDefinition.ReportEngineAlgComp_Impl__$$FastClassByCGLIB$$76d31740.invoke(<generated>)
    No Bugmate found.