java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • WLS 8.1 issue with .ear deployment ....
    via by 3004,
  • compiling struts.jar
    via by 843841,
  • Weblogic error deplying OIM 9.1.0.2
    via by 758875,
  • unable to initialize ActionServlet
    via strutstestcase by nobody
    ,
  • Question about the location of Strus-config
    via strutstestcase by nobody
    ,
  • Problem with Tomcat 5 servlet-api.jar
    via strutstestcase by nobody
    ,
  • NoClassDef Error running examples.TestLoginAc
    via strutstestcase by nobody
    ,
    • java.lang.NullPointerException at org.apache.struts.action.ActionServlet.initApplication(ActionServlet.java:1031) at org.apache.struts.action.ActionServlet.init(ActionServlet.java:464) at javax.servlet.GenericServlet.init(GenericServlet.java:258) at weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:1070) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:317) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:97) at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:893) at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:842) at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:782) at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:3191) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3136) at weblogic.servlet.internal.WebAppServletContext.preloadResources(WebAppServletContext.java:3109) at weblogic.servlet.internal.WebAppServletContext.setStarted(WebAppServletContext.java:5559) at weblogic.servlet.internal.WebAppModule.start(WebAppModule.java:853) at weblogic.j2ee.J2EEApplicationContainer.start(J2EEApplicationContainer.java:2012) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2053) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.activateContainer(SlaveDeployer.java:2558) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.doCommit(SlaveDeployer.java:2483) at weblogic.management.deploy.slave.SlaveDeployer$Task.commit(SlaveDeployer.java:2308) at weblogic.management.deploy.slave.SlaveDeployer.commitUpdate(SlaveDeployer.java:639) at weblogic.drs.internal.SlaveCallbackHandler$2.execute(SlaveCallbackHandler.java:35) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:178) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:151)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,