weblogic.xml.dom.ChildCountException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • WLS 8.1 issue with .ear deployment ....
    via by 3004,
  • quick fix | Technical Solutions
    via by Unknown author,
  • Error in ejb-jar.xml
    via by Ronak Parekh,
    • weblogic.xml.dom.ChildCountException: missing child tagclass in tag at weblogic.xml.dom.DOMUtils.getElementByTagName(DOMUtils.java:147) at weblogic.servlet.jsp.dd.TagDescriptor.<init>(TagDescriptor.java:59) at weblogic.servlet.jsp.dd.TLDDescriptor.<init>(TLDDescriptor.java:111) at weblogic.servlet.jsp.dd.JSPEntityResolver.load(JSPEntityResolver.java:77) at weblogic.servlet.jsp.dd.JSPEntityResolver.load(JSPEntityResolver.java:91) at weblogic.servlet.internal.WebAppHelper.registerTagLibListeners(WebAppHelper.java:237) at weblogic.servlet.internal.WebAppServletContext.activateFromDescriptors(WebAppServletContext.java:2380) at weblogic.servlet.internal.WebAppServletContext.activate(WebAppServletContext.java:5600) at weblogic.servlet.internal.WebAppServletContext.setActive(WebAppServletContext.java:5578) at weblogic.servlet.internal.WebAppModule.activate(WebAppModule.java:838) at weblogic.j2ee.J2EEApplicationContainer.activateModule(J2EEApplicationContainer.java:3012) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2076) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2057) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2005) at weblogic.management.deploy.slave.SlaveDeployer$Application.setActivation(SlaveDeployer.java:3136) at weblogic.management.deploy.slave.SlaveDeployer.setActivationStateForAllApplications(SlaveDeployer.java:1688) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:407) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:230) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:131) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:964) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:359) at weblogic.Server.main(Server.java:32)
    No Bugmate found.