java.io.IOException

CreateProcess: E:\jdk1.4\jre\..\bin\javac -g -classpath c:\eigen\Profile\Forte\system;E:\Programme\Forte\system;E:\Programme\Forte\modules\ext\j2ee-1.3.jar;E:\Programme\Forte\modules\ext\jaas-1.0.jar;E:\Programme\Forte\modules\autoload\activation.jar;E:\Programme\Forte\modules\ext\jms-1.0.2b.jar;E:\Programme\Forte\modules\ext\jta-spec1_0_1.jar;E:\Programme\Forte\modules\autoload\mail.jar;E:\Programme\Forte\modules\ext\AbsoluteLayout.jar;E:\Programme\Forte\modules\ext\sql.jar;E:\Programme\Forte\modules\ext\rowset.jar;E:\Programme\Forte\lib\ext\jdbc20x.zip;E:\Programme\Forte\modules\ext\servlet-2.3.jar;c:\eigen\Profile\Forte\sampledir;E:\Programme\Forte\beans\TimerBean.jar;c:\eigen\Profile\Forte\tomcat401_base; c:\eigen\Profile\Forte\sampledir\Blubber.java error=193

Samebug tips2

You might be using the wrong way to add commands to the command line. Try using commandDownloader.add("command");


rafaelrafael

If you're trying to make a splash screen, check this tutorial: https://goo.gl/zQyCYe


rafaelrafael

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web1623

  • via Unknown by 807581,
  • via Unknown by 807596,
  • via Unknown by 807596,
  • Stack trace

    • java.io.IOException: CreateProcess: E:\jdk1.4\jre\..\bin\javac -g -classpath c:\eigen\Profile\Forte\system;E:\Programme\Forte\system;E:\Programme\Forte\modules\ext\j2ee-1.3.jar;E:\Programme\Forte\modules\ext\jaas-1.0.jar;E:\Programme\Forte\modules\autoload\activation.jar;E:\Programme\Forte\modules\ext\jms-1.0.2b.jar;E:\Programme\Forte\modules\ext\jta-spec1_0_1.jar;E:\Programme\Forte\modules\autoload\mail.jar;E:\Programme\Forte\modules\ext\AbsoluteLayout.jar;E:\Programme\Forte\modules\ext\sql.jar;E:\Programme\Forte\modules\ext\rowset.jar;E:\Programme\Forte\lib\ext\jdbc20x.zip;E:\Programme\Forte\modules\ext\servlet-2.3.jar;c:\eigen\Profile\Forte\sampledir;E:\Programme\Forte\beans\TimerBean.jar;c:\eigen\Profile\Forte\tomcat401_base; c:\eigen\Profile\Forte\sampledir\Blubber.java error=193 at java.lang.Win32Process.create(Native Method) at java.lang.Win32Process.<init>(Win32Process.java:63) at java.lang.Runtime.execInternal(Native Method) at java.lang.Runtime.exec(Runtime.java:550) at java.lang.Runtime.exec(Runtime.java:475) at java.lang.Runtime.exec(Runtime.java:441) at org.openide.execution.NbProcessDescriptor.exec(NbProcessDescriptor.java:229) at org.openide.execution.NbProcessDescriptor.exec(NbProcessDescriptor.java:132) at org.netbeans.modules.java.JExternalCompilerGroup.createProcess(JExternalCompilerGroup.java:239) at org.openide.compiler.ExternalCompilerGroup.createProcess(ExternalCompilerGroup.java:121) at org.openide.compiler.CompilerExecutor$CERunnable.run(CompilerExecutor.java:153) at org.netbeans.core.execution.RunClassThread.run(RunClassThread.java:119)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Qamer AliQamer Ali
    Once,
    PKeidelPKeidel
    3 times, last one
    serious2monkeysserious2monkeys
    Once,
    HandemelindoHandemelindo
    6 times, last one
    kidkid
    5 times, last one
    80 more bugmates