java.lang.AssertionError: expected:<3> but was:<1>

GitHub | wildfly-ci | 2 years ago
  1. 0

    WFLY-3982: Upgrade HAL to 2.4.4.Final by hpehl · Pull Request #6831 · wildfly/wildfly · GitHub

    github.com | 1 year ago
    java.lang.AssertionError: expected:<3> but was:<1>
  2. 0

    GitHub comment 5357#27266382

    GitHub | 3 years ago | wildfly-ci
    java.lang.AssertionError: expected:<3> but was:<1>
  3. 0

    GitHub comment 5357#27314830

    GitHub | 3 years ago | wildfly-ci
    java.lang.AssertionError: expected:<3> but was:<1>
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    GitHub comment 5951#36156612

    GitHub | 3 years ago | wildfly-ci
    java.lang.AssertionError: expected:<3> but was:<1>
  6. 0

    GitHub comment 6175#40607322

    GitHub | 3 years ago | wildfly-ci
    java.lang.AssertionError: expected:<3> but was:<1>

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.AssertionError

      expected:<3> but was:<1>

      at org.junit.Assert.fail()
    2. JUnit
      Assert.failNotEquals
      1. org.junit.Assert.fail(Assert.java:88)
      2. org.junit.Assert.failNotEquals(Assert.java:743)
      2 frames