org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>

GitHub | wildfly-ci | 2 years ago
  1. 0

    WFLY-3982: Upgrade HAL to 2.4.4.Final by hpehl · Pull Request #6831 · wildfly/wildfly · GitHub

    github.com | 1 year ago
    org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>
  2. 0

    GitHub comment 5951#36156612

    GitHub | 3 years ago | wildfly-ci
    org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>
  3. 0

    GitHub comment 6777#57891326

    GitHub | 2 years ago | wildfly-ci
    org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    GitHub comment 6777#58443370

    GitHub | 2 years ago | wildfly-ci
    org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>
  6. 0

    GitHub comment 6777#58398582

    GitHub | 2 years ago | wildfly-ci
    org.junit.ComparisonFailure: expected:<[1]> but was:<[0]>

    7 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. org.junit.ComparisonFailure

      expected:<[1]> but was:<[0]>

      at org.junit.Assert.assertEquals()
    2. JUnit
      Assert.assertEquals
      1. org.junit.Assert.assertEquals(Assert.java:115)
      2. org.junit.Assert.assertEquals(Assert.java:144)
      2 frames