Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by SuperOok
, 1 year ago
Could not resolve module: org.eclipse.emf.codegen.ecore [44] Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
via eclipse.org by Unknown author, 1 year ago
Could not resolve module: org.eclipse.emf.codegen [46] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
via openhab.org by Unknown author, 2 years ago
Could not resolve module: org.eclipse.emf.codegen [37] Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
via openhab.org by Unknown author, 2 years ago
Could not resolve module: org.eclipse.emf.codegen.ecore [38] Unresolved requirement: Require-Bundle: org.eclipse.jdt.core; bundle-version="[3.5.0,4.0.0)"
via modelio.org by Unknown author, 2 years ago
Could not resolve module: org.eclipse.help.ui [85] Unresolved requirement: Require-Bundle: org.eclipse.ui.forms; bundle-version="[3.5.0,4.0.0)"
Empty query.