javax.servlet.ServletException: [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@1548782] Version alge rApp_20070118_1 is specified for WebServices CampaignWS,PropertySetWS, but versioning of WebServices is not supported.

hivmr.com | 7 months ago
tip
Your exception is missing from the Samebug knowledge base.
Here are the best solutions we found on the Internet.
Click on the to mark the helpful solution and get rewards for you help.
  1. 0

    Portal Application Redeployment WLP10.0

    Oracle Community | 9 years ago | 666705
    javax.servlet.ServletException: [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@1548782] Version alge rApp_20070118_1 is specified for WebServices CampaignWS,PropertySetWS, but versioning of WebServices is not supported.
  2. 0

    db:: 4.97::failed to preload on startup in Web application: mm

    hivmr.com | 7 months ago
    javax.servlet.ServletException: [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@1548782] Version alge rApp_20070118_1 is specified for WebServices CampaignWS,PropertySetWS, but versioning of WebServices is not supported.
  3. 0

    Production Redeployment , WebLogic Versioning « WebLogic

    middlewaremagic.com | 6 months ago
    javax.servlet.ServletException: [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@5224f7] Version test1 is specified for WebServices Campaign WS,PropertySetWS, but versioning of WebServices is not supported.
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Weblogic Server | Vijay's Blog

    wordpress.com | 1 year ago
    javax.servlet.ServletException: [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@2fe9b2e] Version b1 is specified for WebServices CampaignWS,PropertySetWS, but versioning of WebServices is not supported.
  6. 0

    Creating and binding a reference to a remote EJB

    Oracle Community | 1 decade ago | 666705
    javax.servlet.ServletException: ERROR: The EJB component named: ejbcomp0 specified a JNDI name: ejb/qvas/User, but this JNDI name does not refer to a stateless session EJB.

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. javax.servlet.ServletException

      [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@1548782] Version alge rApp_20070118_1 is specified for WebServices CampaignWS,PropertySetWS, but versioning of WebServices is not supported.

      at weblogic.webservice.server.servlet.WebServiceServlet.checkAppVersion()
    2. weblogic.webservice.server
      WebServiceServlet.init
      1. weblogic.webservice.server.servlet.WebServiceServlet.checkAppVersion(WebServiceServlet.java:173)
      2. weblogic.webservice.server.servlet.WebServiceServlet.initLocal(WebServiceServlet.java:113)
      3. weblogic.webservice.server.servlet.WebServiceServlet.init(WebServiceServlet.java:97)
      3 frames
    3. JavaServlet
      GenericServlet.init
      1. javax.servlet.GenericServlet.init(GenericServlet.java:241)
      1 frame
    4. Atmosphere weblogic
      StubSecurityHelper$ServletInitAction.run
      1. weblogic.servlet.internal.StubSecurityHelper$ServletInitAction.run(StubSecurityHelper.java:282)
      1 frame