org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x15) was found in the element content of the document. faultActor: faultNode: faultDetail: {http://xml.apache.org/axis/}stackTrace: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x15) was found in the element content of the document.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via coderanch.com by Unknown author, 1 year ago
An invalid XML character (Unicode: 0x15) was found in the element content of the document. faultActor: faultNode: faultDetail: {http://xml.apache.org/axis/}stackTrace: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x15) was found in the element content of the document.
via ws-wsif-user by Aleksander Slominski, 1 year ago
An invalid XML character (Unicode: 0x4) was found in the element content of the document.
via hivmr.com by Unknown author, 1 year ago
via univ-angers.fr by Unknown author, 1 year ago
The content of element type "id" is incomplete, it must match "(nom,prenom)".
org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x15) was found in the element content of the document. faultActor: faultNode: faultDetail: {http://xml.apache.org/axis/}stackTrace: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0x15) was found in the element content of the document.
at javax.xml.parsers.SAXParser.parse(SAXParser.java:375)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
2 times, 1 year ago
Once, 10 months ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
2 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.