java.io.IOException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • IM with JMS is giving error - Toolbox for IT Groups
    via by Unknown author,
  • Hadoop lucene-users - Mapper Out of Memory
    via by Unknown author,
  • BE engine startup error - Toolbox for IT Groups
    via by Unknown author,
  • RE: Mapper Out of Memory
    via by Devaraj Das,
  • Re: Mapper Out of Memory
    via by Rui Shi,
  • Re: Error deploying Roller on a plesk page
    via by Marcos Soler,
  • Re: Error deploying Roller on a plesk page
    via by Edd Grant,
  • Re: Error deploying Roller on a plesk page
    via by Marcos Soler,
    • java.io.IOException: Error reading schema: null at com.tibco.mapper.integration.xml.XMLBuilder.create Schema(XMLBuilder.java :261) at .fw.task.XMLParseTask.readFileSchema(XMLPars eTask.java:210) at .fw.task.XMLParseTask.readSchema(XMLParseTas k.java:184) at .fw.task.NewMapperTask.readXMLSchema(NewMapp erTask.java:93) at .fw.task.MapperTask.readSchema(MapperTask.ja va:1148) at .fw.task.MapperTask.init(MapperTask.java:295 ) at .fw.task.NewMapperTask.init(NewMapperTask.ja va:48) at .server.wfs.WorkflowBuilder.build(WorkflowBu ilder.java:53) at .server.wfs.DistWorkflowLoader.setWorkflows( DistWorkflowLoader.java:191) at .server.wfs.DistWorkflowLoader.loadWorkflows ( DistWorkflowLoader.java:119) at .wf.JobPoolConfigurator.configureJobPool( JobPoolConfigurator.java:481) at .wf.JobPool. (JobPool.java:384) at .wf.JobPoolCreator.setConfig(JobPoolCreator. java:133) at .server.srv.Service.handleConfigEvent(Servic e.java:613) at .server.srv.Service.getConfigParams(Service. java:165) at .server.srv.Service.init(Service.java:114) at .wf.JobPoolCreator.init(JobPoolCreator.java: 71) at .server.srv.Service.init(Service.java:84) at .wf.JobPoolCreator. (JobPoolCreator.java:57) at .IMEngine. (IMEngine.java:207) at .IMDebugEngine. (IMDebugEngine.java:82) at .editor.DebugPanel.startEngine(DebugPanel.ja va:432) at .editor.DebugPanel$RunEngine.run(DebugPanel. java:1175) at java.lang.Thread.run(Thread.java:595)

    Users with the same issue

    rp
    2 times, last one,
    Luka
    2 times, last one,
    maxxi
    40 times, last one,
    ajinkya_w
    8 times, last one,
    ivotje50
    29 times, last one,
    5 more bugmates