Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

  1. ,

    This is a sub-class of the LinkageError class and indicates that the JVM cannot find an appropriate native-language definition of a method declared as native. Compile a 64-bit version of your .dylib file.

Solutions on the web

via ubuntuforums.org by Unknown author, 1 year ago
Can't load library: /usr/lib/jvm/java-6-openjdk/jre/lib/i386/xawt/libmawt.so at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1666)
via ubuntuforums.org by Unknown author, 2 years ago
Can't load library: /usr/lib/jvm/java-6-openjdk/jre/lib/i386/xawt/libmawt.so at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1666)
via ubuntuforums.org by Unknown author, 1 year ago
Can't load library: /usr/lib/jvm/java-6-openjdk/jre/lib/i386/xawt/libmawt.so at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1666)
via Stack Overflow by ravi
, 2 years ago
Expecting an absolute path of the library: Eagleye_parser
via Stack Overflow by Klausos Klausos
, 2 years ago
Expecting an absolute path of the library: myAPI.dll
via Oracle Community by 849002, 1 year ago
Expecting an absolute path of the library: jni_winx64
java.lang.UnsatisfiedLinkError: Can't load library: /usr/lib/jvm/java-6-openjdk/jre/lib/i386/xawt/libmawt.so
	at java.lang.ClassLoader.loadLibrary(ClassLoader.java  :1666)	at java.lang.Runtime.load0(Runtime.java:787)	at java.lang.System.load(System.java:1022)	at java.lang.ClassLoader$NativeLibrary.load(Native Method)