net.sf.hibernate.MappingException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Help « Exception « JPA Q&A
    via by Unknown author,
  • Hibernate with Struts Mapping Exception
    via by gunjan bohra,
  • hibernate package problem
    via by kumaran dhakshna,
  • Hibernate
    via by saipadmlatha chirumalla,
    • net.sf.hibernate.MappingException: Resource: com/a/b/c.xml not found at net.sf.hibernate.cfg.Configuration.addResource(Configuration.java:327) at net.sf.hibernate.jca.ManagedConnectionFactoryImpl.initialize(ManagedConnectionFactoryImpl.java:145) at net.sf.hibernate.jca.ManagedConnectionFactoryImpl.createConnectionFactory(ManagedConnectionFactoryImpl.java:85) at weblogic.connector.common.internal.ConnectionPool.getConnectionFactory(ConnectionPool.java:1695) at weblogic.connector.common.internal.ConnectionFactory.testConnectionProxyViability(ConnectionFactory.java:466) at weblogic.connector.common.internal.ConnectionFactory.createResource(ConnectionFactory.java:207) at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1103) at weblogic.common.resourcepool.ResourcePoolImpl.makeResources(ResourcePoolImpl.java:1040) at weblogic.common.resourcepool.ResourcePoolImpl.setInitialCapacity(ResourcePoolImpl.java:723) at weblogic.connector.common.internal.ConnectionPoolManager.updateInitialCapacity(ConnectionPoolManager.java:495) at weblogic.connector.common.internal.ConnectionPoolManager.preparePool(ConnectionPoolManager.java:140) at weblogic.connector.deploy.Deployer.preparePool(Deployer.java:618) at weblogic.connector.deploy.Deployer.prepare(Deployer.java:230) at weblogic.connector.deploy.ConnectorModule.prepare(ConnectorModule.java:248) at weblogic.j2ee.J2EEApplicationContainer.prepareModule(J2EEApplicationContainer.java:2962) at weblogic.j2ee.J2EEApplicationContainer.prepareModules(J2EEApplicationContainer.java:1534) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1188) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1031) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.prepareContainer(SlaveDeployer.java:2602) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.createContainer(SlaveDeployer.java:2552) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2474) at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:798) at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:507) at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:465) at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:197) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:170)
    No Bugmate found.