java.lang.Exception

Stack trace

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web361

  • via Stack Overflow by Nina
    ,
  • via Unknown by 3067689,
  • via Unknown by user13503906,
  • Stack trace

    • java.lang.Exception: Stack trace at java.lang.Thread.dumpStack(Thread.java:1329) at oracle.ideimpl.MainWindowImpl.<init>(MainWindowImpl.java:166) at oracle.ide.osgi.Activator.setupWindow(Activator.java:281) at oracle.ide.osgi.Activator.start(Activator.java:135) at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:711) at java.security.AccessController.doPrivileged(Native Method) at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:702) at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:683) at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:381) at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390) at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559) at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544) at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457) at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243) at org.eclipse.osgi.framework.internal.core.EquinoxLauncher.internalStart(EquinoxLauncher.java:271) at org.eclipse.osgi.framework.internal.core.EquinoxLauncher.start(EquinoxLauncher.java:241) at org.eclipse.osgi.launch.Equinox.start(Equinox.java:258) at org.netbeans.core.netigso.Netigso.start(Netigso.java:191) at org.netbeans.NetigsoHandle.startFramework(NetigsoHandle.java:209) at org.netbeans.ModuleManager.enable(ModuleManager.java:1352) at org.netbeans.ModuleManager.enable(ModuleManager.java:1156) at org.netbeans.core.startup.ModuleList.installNew(ModuleList.java:340) at org.netbeans.core.startup.ModuleList.trigger(ModuleList.java:276) at org.netbeans.core.startup.ModuleSystem.restore(ModuleSystem.java:301) at org.netbeans.core.startup.Main.getModuleSystem(Main.java:181) at org.netbeans.core.startup.Main.getModuleSystem(Main.java:150) at org.netbeans.core.startup.Main.start(Main.java:307) at org.netbeans.core.startup.TopThreadGroup.run(TopThreadGroup.java:123) at java.lang.Thread.run(Thread.java:745)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    rprp
    Once,
    Unknown visitor
    Unknown visitorOnce,
    andyglickandyglick
    4 times, last one
    Unknown visitor
    Unknown visitorOnce,