java.lang.NullPointerException

Exception #2463965

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web48

  • via Unknown by 3004,
  • via Unknown by 666705,
  • via Unknown by Unknown author,
  • Stack trace

    • java.lang.NullPointerException at java.util.zip.ZipFile.getInputStream(ZipFile.java:184) at java.util.jar.JarFile.getInputStream(JarFile.java:310) at weblogic.utils.jars.JarFileDelegate.getInputStream(JarFileDelegate.java:90) at weblogic.connector.deploy.dd.xml.DDUtil.getDDInputStream(DDUtil.java:771) at weblogic.connector.deploy.dd.xml.DDUtil.processRaDD(DDUtil.java:301) at weblogic.connector.deploy.dd.xml.DDUtil.processDDFiles(DDUtil.java:134) at weblogic.connector.deploy.dd.xml.DDUtil.getConnectorDescriptor(DDUtil.java:602) at weblogic.connector.deploy.dd.xml.DDUtil.getConnectorDescriptor(DDUtil.java:577) at weblogic.connector.deploy.ConnectorModule.loadConnectorDescriptors(ConnectorModule.java:689) at weblogic.connector.deploy.ConnectorModule.loadDescriptor(ConnectorModule.java:202) at weblogic.j2ee.J2EEApplicationContainer.loadDescriptors(J2EEApplicationContainer.java:1359) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1184) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1031) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.prepareContainer(SlaveDeployer.java:2634) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.createContainer(SlaveDeployer.java:2584) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2506) at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:833) at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:542) at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:500) at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:197) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:170)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown UserUnknown User
    24 times, last one
    davidvanlaatumdavidvanlaatum
    8 times, last one
    jkjk
    2 times, last one