weblogic.management.ApplicationException: start() failed. Module: AOI Error: java.lang.ExceptionInInitializerError ]

Oracle Community | 666705 | 1 decade ago
  1. 0

    8.1.5 - EAR file fails to Deploy - start() failed

    Oracle Community | 1 decade ago | 666705
    weblogic.management.ApplicationException: start() failed. Module: AOI Error: java.lang.ExceptionInInitializerError ]
  2. 0

    Web service on weblogic (BEA/Weblogic forum at JavaRanch)

    coderanch.com | 1 year ago
    weblogic.management.ApplicationException: Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server e xamples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header. ]
  3. 0

    Web service on weblogic

    theserverside.com | 1 year ago
    weblogic.management.ApplicationException: Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server e xamples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header. ]
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    WLS 8.0 SP5 JDBC deploy error

    Oracle Community | 1 decade ago | 666705
    weblogic.management.ApplicationException: prepare failed for JDBCDataSource Module: JDBCDataSource Error: java.lang.NullPointerException ]
  6. 0

    Error  in deploying web services

    Oracle Community | 1 decade ago | 666705
    weblogic.management.ApplicationException: Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server e xamples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header. ]

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. weblogic.management.ApplicationException

      start() failed. Module: AOI Error: java.lang.ExceptionInInitializerError ]

      at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare()
    2. weblogic.management.deploy
      SlaveDeployer.prepareUpdate
      1. weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2413)
      2. weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:883)
      3. weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:591)
      4. weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:500)
      4 frames
    3. weblogic.drs.internal
      SlaveCallbackHandler$1.execute
      1. weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25)
      1 frame
    4. weblogic.kernel
      ExecuteThread.run
      1. weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)
      2. weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)
      2 frames