javax.servlet.ServletException

Unable to resolve location of alkaPortal settings file: /WEB-INF/config/ApplicationSettings.propert ies. Exiting...

Samebug tips0

There are no available Samebug tips.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web1

  • via by 3004,
  • Stack trace

    • javax.servlet.ServletException: Unable to resolve location of alkaPortal settings file: /WEB-INF/config/ApplicationSettings.propert ies. Exiting... at com.dps.j2ee.alkaPortal.config.ConfigPlugIn.init(ConfigPlugIn.java:33) at org.apache.struts.action.ActionServlet.initModulePlugIns(ActionServlet.java:1158) at org.apache.struts.action.ActionServlet.init(ActionServlet.java:473) at javax.servlet.GenericServlet.init(GenericServlet.java:258) at weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:993) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:317) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:118) at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:869) at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:848) at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:787) at weblogic.servlet.internal.ServletStubImpl.getServlet(ServletStubImpl.java:518) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:362) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:305) at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:6350) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:317) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:118) at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:3635) at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2585) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:197) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:170)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    No Bugmate found.