java.net.MalformedURLException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • localhost 10989
    via by 666705,
    • java.net.MalformedURLException: no protocol: localhost:1099 at weblogic.rmi.spi.ServerURL.parseURL(ServerURL.java:360) at weblogic.rmi.spi.ServerURL.<init>(ServerURL.java:115) at weblogic.rjvm.ServerURL.<init>(ServerURL.java:45) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:296) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:239) at weblogic.jndi.WLInitialContextFactory.getInitialContext(WLInitialContextFactory.java:135) at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:662) at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:243) at javax.naming.InitialContext.init(InitialContext.java:219) at javax.naming.InitialContext.<init>(InitialContext.java:175) at weblogic.deployment.EnvironmentBuilder.findObject(EnvironmentBuilder.java:768) at weblogic.deployment.EnvironmentBuilder.findObjectOrCreateLinkRef(EnvironmentBuilder.java:759) at weblogic.deployment.EnvironmentBuilder.addUserTransaction(EnvironmentBuilder.java:555) at weblogic.deployment.EnvironmentBuilder.<init>(EnvironmentBuilder.java:94) at weblogic.servlet.internal.CompEnv.<init>(CompEnv.java:80) at weblogic.servlet.internal.WebAppServletContext.init(WebAppServletContext.java:565) at weblogic.servlet.internal.WebAppServletContext.<init>(WebAppServletContext.java:489) at weblogic.servlet.internal.HttpServer.loadWebApp(HttpServer.java:634) at weblogic.servlet.internal.WebAppModule.prepare(WebAppModule.java:632) at weblogic.j2ee.J2EEApplicationContainer.prepareWebModule(J2EEApplicationContainer.java:3150) at weblogic.j2ee.J2EEApplicationContainer.prepareModules(J2EEApplicationContainer.java:1558) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1208) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1051) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.prepareContainer(SlaveDeployer.java:2444) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.createContainer(SlaveDeployer.java:2394) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2310) at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:866) at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:594) at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:508) at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:219) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:178)
    No Bugmate found.