Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Spring JIRA by alosman alosman, 1 year ago
Unresolved constraint in bundle org.springfr amework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [ 49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(versi on>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] pack age; (package=javax.xml.parsers)]
via Spring JIRA by alosman alosman, 2 years ago
Unresolved constraint in bundle org.springfr amework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [ 49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(versi on>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] pack age; (package=javax.xml.parsers)]
via SpringSource Issue Tracker by The Alchemist, 2 years ago
Unresolved constraint in bundle org.springframework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.xml.parsers)]
via Spring JIRA by Martin Lippert, 1 year ago
Unresolved constraint in bundle org.springframework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.xml.parsers)]
via SpringSource Issue Tracker by The Alchemist, 1 year ago
Unresolved constraint in bundle org.springframework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.xml.parsers)]
via Spring JIRA by Martin Lippert, 2 years ago
Unresolved constraint in bundle org.springframework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.xml.parsers)]
org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
amework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [
49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(versi
on>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] pack
age; (package=javax.xml.parsers)]	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264)	at java.lang.Thread.run(Thread.java:722)