java.lang.NoSuchFieldError: elementQ

Oracle Community | 3004 | 1 decade ago
tip
Click on the to mark the solution that helps you, Samebug will learn from it.
As a community member, you’ll be rewarded for you help.
  1. 0

    WLS 7.0.0.0 and clientgen from 7.0.0.1 & NoSuchFieldError

    Oracle Community | 1 decade ago | 3004
    java.lang.NoSuchFieldError: elementQ
  2. 0

    WLS 7.0.0.0 and clientgen from 7.0.0.1 & NoSuchFieldError

    objectmix.com | 1 year ago
    java.lang.NoSuchFieldError: elementQ at weblogic.webservice.xml.XMLNodeInputStream.open(XMLNodeInputStream.java:80) at weblogic.webservice.xml.XMLNodeInputStream.<init>(XMLNodeInputStream.java:4= 8 )

    Root Cause Analysis

    1. java.lang.NoSuchFieldError

      elementQ

      at weblogic.webservice.xml.XMLNodeInputStream.open()
    2. weblogic.webservice.xml
      XMLNode.stream
      1. weblogic.webservice.xml.XMLNodeInputStream.open(XMLNodeInputStream.java:80)
      2. weblogic.webservice.xml.XMLNodeInputStream.<init>(XMLNodeInputStream.java:48)
      3. weblogic.webservice.xml.XMLNode.stream(XMLNode.java:141)
      3 frames
    3. weblogic.webservice.core
      StubImpl._invoke
      1. weblogic.webservice.core.DefaultPart.toJava(DefaultPart.java:291)
      2. weblogic.webservice.core.DefaultMessage.toJava(DefaultMessage.java:359)
      3. weblogic.webservice.core.DefaultOperation.invoke(DefaultOperation.java:465)
      4. weblogic.webservice.core.DefaultOperation.invoke(DefaultOperation.java:359)
      5. weblogic.webservice.core.rpc.StubImpl._invoke(StubImpl.java:205)
      5 frames