oracle.jms.AQjmsException

JMS-225: Invalid JDBC driver - OCI driver must be used for this operation

Solutions on the web128

  • via Oracle Community by 489734, 1 year ago
    JMS-225: Invalid JDBC driver - OCI driver must be used for this operation
  • via Oracle Community by 472321, 11 months ago
    JMS-225: Invalid JDBC driver - OCI driver must be used for this operation
  • via wpthm.com by Unknown author, 1 year ago
    JMS-225: Invalid JDBC driver - OCI driver must be used for this operation
  • Stack trace

    • oracle.jms.AQjmsException: JMS-225: Invalid JDBC driver - OCI driver must be used for this operation at oracle.jms.AQjmsError.throwEx(AQjmsError.java:288) at oracle.jms.AQjmsConsumer.dequeue(AQjmsConsumer.java:1307) at oracle.jms.AQjmsConsumer.receiveFromAQ(AQjmsConsumer.java:1028) at oracle.jms.AQjmsConsumer.receiveFromAQ(AQjmsConsumer.java:951) at oracle.jms.AQjmsConsumer.receiveFromAQ(AQjmsConsumer.java:929) at oracle.jms.AQjmsConsumer.receive(AQjmsConsumer.java:781) at com.ivy.jms.JMSTopicDequeueHandler.receiveMessages(JMSTopicDequeueHandler.java:115) at com.ivy.jms.JMSManager.run(JMSManager.java:90) at java.lang.Thread.run(Thread.java:619)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 2 years ago