java.io.EOFException

Unexpected end of ZLIB input stream

Solutions on the web1043

  • Unexpected end of ZLIB input stream
  • Unexpected end of ZLIB input stream
  • Unexpected end of ZLIB input stream
  • Stack trace

    • java.io.EOFException: Unexpected end of ZLIB input stream at java.util.zip.InflaterInputStream.fill(InflaterInputStream.java:215) at java.util.zip.InflaterInputStream.read(InflaterInputStream.java:134) at java.util.zip.ZipInputStream.read(ZipInputStream.java:139) at java.util.jar.JarInputStream.read(JarInputStream.java:159) at java.io.BufferedInputStream.read1(BufferedInputStream.java:220) at java.io.BufferedInputStream.read(BufferedInputStream.java:280) at java.util.jar.JarInputStream.getBytes(JarInputStream.java:88) at java.util.jar.JarInputStream.<init>(JarInputStream.java:65) at java.util.jar.JarInputStream.<init>(JarInputStream.java:43) at weblogic.utils.classloaders.JarStaleChecker.makeFileEntries(JarStaleChecker.java:96) at weblogic.utils.classloaders.JarStaleChecker.checkForUpdates(JarStaleChecker.java:206) at weblogic.servlet.internal.WebAppServletContext.setDocroot(WebAppServletContext.java:5011) at weblogic.servlet.internal.WebAppServletContext.init(WebAppServletContext.java:560) at weblogic.servlet.internal.WebAppServletContext.<init>(WebAppServletContext.java:511) at weblogic.servlet.internal.HttpServer.loadWebApp(HttpServer.java:594) at weblogic.servlet.internal.WebAppModule.prepare(WebAppModule.java:623) at weblogic.j2ee.J2EEApplicationContainer.prepareWebModule(J2EEApplicationContainer.java:2896) at weblogic.j2ee.J2EEApplicationContainer.prepareModules(J2EEApplicationContainer.java:1532) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1188) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1031) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:822) at weblogic.management.deploy.slave.SlaveDeployer$Application.prepare(SlaveDeployer.java:3085) at weblogic.management.deploy.slave.SlaveDeployer.prepareAllApplications(SlaveDeployer.java:930) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:398) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:230) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:131) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:964) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:359) at weblogic.Server.main(Server.java:32)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    2 times, 2 weeks ago
    Once, 2 months ago
    30 times, 6 months ago
    Once, 10 months ago
    3 times, 1 year ago
    9 more bugmates