java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Getting NPE while creating new node acs project. Refer to attached screenshot and logs. {code} !ENTRY org.eclipse.ui 4 0 2014-05-19 15:03:29.825 !MESSAGE Unhandled event loop exception !STACK 0 java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.acs.internal.ui.wizards.NewNodeACSProjectWizard.openIndexFile(NewNodeACSProjectWizard.java:118) at com.aptana.projects.wizards.AbstractNewProjectWizard.createAndRefreshProject(AbstractNewProjectWizard.java:432) at com.aptana.projects.wizards.AbstractNewProjectWizard.performFinish(AbstractNewProjectWizard.java:356) at org.eclipse.jface.wizard.WizardDialog.finishPressed(WizardDialog.java:827) at org.eclipse.jface.wizard.WizardDialog.buttonPressed(WizardDialog.java:432) at org.eclipse.jface.dialogs.Dialog$2.widgetSelected(Dialog.java:628) at org.eclipse.swt.widgets.TypedListener.handleEvent(TypedListener.java:248) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.jface.window.Window.runEventLoop(Window.java:826) at org.eclipse.jface.window.Window.open(Window.java:802) at org.eclipse.ui.internal.navigator.wizards.WizardShortcutAction.run(WizardShortcutAction.java:98) at org.eclipse.jface.action.Action.runWithEvent(Action.java:499) at org.eclipse.jface.action.ActionContributionItem.handleWidgetSelection(ActionContributionItem.java:584) at org.eclipse.jface.action.ActionContributionItem.access$2(ActionContributionItem.java:501) at org.eclipse.jface.action.ActionContributionItem$5.handleEvent(ActionContributionItem.java:411) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$9.run(PartRenderingEngine.java:1113) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:997) at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:140) at org.eclipse.ui.internal.Workbench$5.run(Workbench.java:611) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:567) at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:150) at com.appcelerator.titanium.rcp.IDEApplication.start(IDEApplication.java:125) at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:354) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:181) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:606) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:636) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:591) at org.eclipse.equinox.launcher.Main.run(Main.java:1450) {code}
    via by Priya Agarwal,
  • Getting NPE while creating new node acs project. Refer to attached screenshot and logs. {code} !ENTRY org.eclipse.ui 4 0 2014-05-19 15:03:29.825 !MESSAGE Unhandled event loop exception !STACK 0 java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.acs.internal.ui.wizards.NewNodeACSProjectWizard.openIndexFile(NewNodeACSProjectWizard.java:118) at com.aptana.projects.wizards.AbstractNewProjectWizard.createAndRefreshProject(AbstractNewProjectWizard.java:432) at com.aptana.projects.wizards.AbstractNewProjectWizard.performFinish(AbstractNewProjectWizard.java:356) at org.eclipse.jface.wizard.WizardDialog.finishPressed(WizardDialog.java:827) at org.eclipse.jface.wizard.WizardDialog.buttonPressed(WizardDialog.java:432) at org.eclipse.jface.dialogs.Dialog$2.widgetSelected(Dialog.java:628) at org.eclipse.swt.widgets.TypedListener.handleEvent(TypedListener.java:248) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.jface.window.Window.runEventLoop(Window.java:826) at org.eclipse.jface.window.Window.open(Window.java:802) at org.eclipse.ui.internal.navigator.wizards.WizardShortcutAction.run(WizardShortcutAction.java:98) at org.eclipse.jface.action.Action.runWithEvent(Action.java:499) at org.eclipse.jface.action.ActionContributionItem.handleWidgetSelection(ActionContributionItem.java:584) at org.eclipse.jface.action.ActionContributionItem.access$2(ActionContributionItem.java:501) at org.eclipse.jface.action.ActionContributionItem$5.handleEvent(ActionContributionItem.java:411) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$9.run(PartRenderingEngine.java:1113) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:997) at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:140) at org.eclipse.ui.internal.Workbench$5.run(Workbench.java:611) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:567) at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:150) at com.appcelerator.titanium.rcp.IDEApplication.start(IDEApplication.java:125) at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:354) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:181) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:606) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:636) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:591) at org.eclipse.equinox.launcher.Main.run(Main.java:1450) {code}
    via by Priya Agarwal,
  • The below NPE is thrown when Studio tries to build Node.ACS project during its startup: java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.acs.internal.core.ACSCompileParticipant.determineMainFileURI(ACSCompileParticipant.java:173) at com.appcelerator.titanium.acs.internal.core.ACSCompileParticipant.buildFile(ACSCompileParticipant.java:81) at com.aptana.core.internal.build.LazyBuildParticipant.buildFile(LazyBuildParticipant.java:72) at com.aptana.core.build.UnifiedBuilder.buildFile(UnifiedBuilder.java:603) at com.aptana.core.build.UnifiedBuilder.doBuildFiles(UnifiedBuilder.java:514) at com.aptana.core.build.UnifiedBuilder.buildFiles(UnifiedBuilder.java:486) at com.aptana.core.build.UnifiedBuilder.fullBuild(UnifiedBuilder.java:332) at com.aptana.core.build.UnifiedBuilder.build(UnifiedBuilder.java:167) at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:728) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:199) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:239) at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:292) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:295) at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:351) at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:374) at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBuildJob.java:143) at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJob.java:241) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
    via by Praveen Innamuri,
  • After copying a previously run project to another location and importing the copied project, I am unable to launch the app and am greeted with the below error (also see screenshot attached). This is not a regression as I encounter the issue with Studio 3.4.1 as well. {code} An internal error occurred during: "Launching Appcelerator iOS Device - classiccopytest". java.lang.NullPointerException {code} *Steps to reproduce issue*: 1. Create a new default classic app 2. Run the app 3. Copy the project folder to a new location 4. Delete the existing project from Studio and import the copied project 5. Attempt to run the copied project 6. Notice the above error (see screenshot) *Expected Results*: Copied, imported project is able to run without error. *Notes*: Full error from log: {code} !ENTRY com.appcelerator.titanium.360.core 4 0 2015-02-23 12:24:11.736 !MESSAGE (Build 3.4.1.201410281743) [ERROR] Request: appCreateOrUpdate for project null and organization none !STACK 0 java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.core.TitaniumProject.getIconPath(TitaniumProject.java:198) at com.appcelerator.titanium360.internal.core.ThreeSixtyProject.updateApp(ThreeSixtyProject.java:334) at com.appcelerator.titanium360.internal.core.Update360ProjectMetadataJob$3.run(Update360ProjectMetadataJob.java:196) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53) !ENTRY com.aptana.core 1 0 2015-02-23 12:24:11.739 !MESSAGE (Build 3.4.1.201410281743) [INFO] com.aptana.core/debug/shell Running process: Process: "/usr/local/bin/titanium" "--no-colors" "--no-progress-bars" "--no-prompt" "--no-banner" "status" "-o" "json" Working directory: null Environment: {ANALYTICS_SOURCE=studio, ANDROID_NDK=/Users/ewieber/Library/android-ndk-r8d, ANDROID_SDK=/Users/ewieber/Library/android-sdk-macosx, APTANA_VERSION=3.4.1.1413590581, Apple_PubSub_Socket_Render=/tmp/launch-wK5FbV/Render, HOME=/Users/ewieber, JAVA_HOME=/Library/Java/JavaVirtualMachines/jdk1.7.0_45.jdk/Contents/Home, JENKINS_HOME=/Users/ewieber/Jenkins, LANG=en_US.UTF-8, LOGNAME=ewieber, PATH=/Library/Java/JavaVirtualMachines/jdk1.7.0_45.jdk/Contents/Home/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/local/git/bin:/usr/local/share/npm/bin:/usr/local/git/bin:/opt/local/bin:/opt/local/sbin:/Users/ewieber/Library/android-sdk-macosx/platform-tools:/Users/ewieber/Library/android-sdk-macosx/tools:/Users/ewieber/apache-ant/bin, PWD=/Applications/Appcelerator_Studio/AppceleratorStudio.app/Contents/MacOS, SHELL=/bin/bash, SHLVL=1, SSH_AUTH_SOCK=/tmp/launch-PNHluC/Listeners, STUDIO_NAME=Appcelerator Studio, STUDIO_PRODUCT_ID=com.appcelerator.titanium.rcp.product, STUDIO_VERSION=3.4.1.201410281743, TMPDIR=/var/folders/v3/fx3x3sq94fngyrbcmtb9c1d40000gp/T/, USER=ewieber, __CF_USER_TEXT_ENCODING=0x1F6:0:0, __CHECKFIX1436934=1} !ENTRY org.eclipse.core.jobs 4 2 2015-02-23 12:24:12.418 !MESSAGE An internal error occurred during: "Launching Appcelerator iOS Device - anotherclassictest". !STACK 0 java.lang.NullPointerException at com.aptana.core.util.StringUtil.join(StringUtil.java:395) at com.aptana.core.util.StringUtil.join(StringUtil.java:300) at com.aptana.core.util.ProcessRunner.getObfuscatedCommandString(ProcessRunner.java:217) at com.aptana.core.util.ProcessRunner.doRun(ProcessRunner.java:140) at com.aptana.core.util.ProcessRunner.run(ProcessRunner.java:85) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.run(NodeTitaniumCLI.java:220) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.build(NodeTitaniumCLI.java:602) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.build(NodeTitaniumCLI.java:576) at com.appcelerator.titanium.ios.core.launching.IOSNodeJSCommandsHelper.build(IOSNodeJSCommandsHelper.java:273) at com.appcelerator.titanium.ios.core.launching.IOSNodeJSCommandsHelper.installOnDevice(IOSNodeJSCommandsHelper.java:125) at com.appcelerator.titanium.ios.internal.ui.launching.device.IOSInstallerLaunchConfigurationDelegate.launch(IOSInstallerLaunchConfigurationDelegate.java:112) at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:858) at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:707) at org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(DebugUIPlugin.java:1018) at org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlugin.java:1222) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53) {code}
    via by Eric Wieber,
  • The below NPE is thrown when Studio tries to build Node.ACS project during its startup: java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.acs.internal.core.ACSCompileParticipant.determineMainFileURI(ACSCompileParticipant.java:173) at com.appcelerator.titanium.acs.internal.core.ACSCompileParticipant.buildFile(ACSCompileParticipant.java:81) at com.aptana.core.internal.build.LazyBuildParticipant.buildFile(LazyBuildParticipant.java:72) at com.aptana.core.build.UnifiedBuilder.buildFile(UnifiedBuilder.java:603) at com.aptana.core.build.UnifiedBuilder.doBuildFiles(UnifiedBuilder.java:514) at com.aptana.core.build.UnifiedBuilder.buildFiles(UnifiedBuilder.java:486) at com.aptana.core.build.UnifiedBuilder.fullBuild(UnifiedBuilder.java:332) at com.aptana.core.build.UnifiedBuilder.build(UnifiedBuilder.java:167) at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:728) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:199) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:239) at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:292) at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42) at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:295) at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:351) at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:374) at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBuildJob.java:143) at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJob.java:241) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
    via by Praveen Innamuri,
  • NPE with remote configuration
    via eclipse-cs by sebhoss
    ,
  • After copying a previously run project to another location and importing the copied project, I am unable to launch the app and am greeted with the below error (also see screenshot attached). This is not a regression as I encounter the issue with Studio 3.4.1 as well. {code} An internal error occurred during: "Launching Appcelerator iOS Device - classiccopytest". java.lang.NullPointerException {code} *Steps to reproduce issue*: 1. Create a new default classic app 2. Run the app 3. Copy the project folder to a new location 4. Delete the existing project from Studio and import the copied project 5. Attempt to run the copied project 6. Notice the above error (see screenshot) *Expected Results*: Copied, imported project is able to run without error. *Notes*: Full error from log: {code} !ENTRY com.appcelerator.titanium.360.core 4 0 2015-02-23 12:24:11.736 !MESSAGE (Build 3.4.1.201410281743) [ERROR] Request: appCreateOrUpdate for project null and organization none !STACK 0 java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.core.TitaniumProject.getIconPath(TitaniumProject.java:198) at com.appcelerator.titanium360.internal.core.ThreeSixtyProject.updateApp(ThreeSixtyProject.java:334) at com.appcelerator.titanium360.internal.core.Update360ProjectMetadataJob$3.run(Update360ProjectMetadataJob.java:196) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53) !ENTRY com.aptana.core 1 0 2015-02-23 12:24:11.739 !MESSAGE (Build 3.4.1.201410281743) [INFO] com.aptana.core/debug/shell Running process: Process: "/usr/local/bin/titanium" "--no-colors" "--no-progress-bars" "--no-prompt" "--no-banner" "status" "-o" "json" Working directory: null Environment: {ANALYTICS_SOURCE=studio, ANDROID_NDK=/Users/ewieber/Library/android-ndk-r8d, ANDROID_SDK=/Users/ewieber/Library/android-sdk-macosx, APTANA_VERSION=3.4.1.1413590581, Apple_PubSub_Socket_Render=/tmp/launch-wK5FbV/Render, HOME=/Users/ewieber, JAVA_HOME=/Library/Java/JavaVirtualMachines/jdk1.7.0_45.jdk/Contents/Home, JENKINS_HOME=/Users/ewieber/Jenkins, LANG=en_US.UTF-8, LOGNAME=ewieber, PATH=/Library/Java/JavaVirtualMachines/jdk1.7.0_45.jdk/Contents/Home/bin:/usr/bin:/bin:/usr/sbin:/sbin:/usr/local/bin:/usr/local/git/bin:/usr/local/share/npm/bin:/usr/local/git/bin:/opt/local/bin:/opt/local/sbin:/Users/ewieber/Library/android-sdk-macosx/platform-tools:/Users/ewieber/Library/android-sdk-macosx/tools:/Users/ewieber/apache-ant/bin, PWD=/Applications/Appcelerator_Studio/AppceleratorStudio.app/Contents/MacOS, SHELL=/bin/bash, SHLVL=1, SSH_AUTH_SOCK=/tmp/launch-PNHluC/Listeners, STUDIO_NAME=Appcelerator Studio, STUDIO_PRODUCT_ID=com.appcelerator.titanium.rcp.product, STUDIO_VERSION=3.4.1.201410281743, TMPDIR=/var/folders/v3/fx3x3sq94fngyrbcmtb9c1d40000gp/T/, USER=ewieber, __CF_USER_TEXT_ENCODING=0x1F6:0:0, __CHECKFIX1436934=1} !ENTRY org.eclipse.core.jobs 4 2 2015-02-23 12:24:12.418 !MESSAGE An internal error occurred during: "Launching Appcelerator iOS Device - anotherclassictest". !STACK 0 java.lang.NullPointerException at com.aptana.core.util.StringUtil.join(StringUtil.java:395) at com.aptana.core.util.StringUtil.join(StringUtil.java:300) at com.aptana.core.util.ProcessRunner.getObfuscatedCommandString(ProcessRunner.java:217) at com.aptana.core.util.ProcessRunner.doRun(ProcessRunner.java:140) at com.aptana.core.util.ProcessRunner.run(ProcessRunner.java:85) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.run(NodeTitaniumCLI.java:220) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.build(NodeTitaniumCLI.java:602) at com.appcelerator.titanium.core.internal.cli.NodeTitaniumCLI.build(NodeTitaniumCLI.java:576) at com.appcelerator.titanium.ios.core.launching.IOSNodeJSCommandsHelper.build(IOSNodeJSCommandsHelper.java:273) at com.appcelerator.titanium.ios.core.launching.IOSNodeJSCommandsHelper.installOnDevice(IOSNodeJSCommandsHelper.java:125) at com.appcelerator.titanium.ios.internal.ui.launching.device.IOSInstallerLaunchConfigurationDelegate.launch(IOSInstallerLaunchConfigurationDelegate.java:112) at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:858) at org.eclipse.debug.internal.core.LaunchConfiguration.launch(LaunchConfiguration.java:707) at org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(DebugUIPlugin.java:1018) at org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlugin.java:1222) at org.eclipse.core.internal.jobs.Worker.run(Worker.java:53) {code}
    via by Eric Wieber,
    • java.lang.NullPointerException at org.eclipse.core.runtime.Path.append(Path.java:261) at com.appcelerator.titanium.acs.internal.ui.wizards.NewNodeACSProjectWizard.openIndexFile(NewNodeACSProjectWizard.java:118) at com.aptana.projects.wizards.AbstractNewProjectWizard.createAndRefreshProject(AbstractNewProjectWizard.java:432) at com.aptana.projects.wizards.AbstractNewProjectWizard.performFinish(AbstractNewProjectWizard.java:356) at org.eclipse.jface.wizard.WizardDialog.finishPressed(WizardDialog.java:827) at org.eclipse.jface.wizard.WizardDialog.buttonPressed(WizardDialog.java:432) at org.eclipse.jface.dialogs.Dialog$2.widgetSelected(Dialog.java:628) at org.eclipse.swt.widgets.TypedListener.handleEvent(TypedListener.java:248) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.jface.window.Window.runEventLoop(Window.java:826) at org.eclipse.jface.window.Window.open(Window.java:802) at org.eclipse.ui.internal.navigator.wizards.WizardShortcutAction.run(WizardShortcutAction.java:98) at org.eclipse.jface.action.Action.runWithEvent(Action.java:499) at org.eclipse.jface.action.ActionContributionItem.handleWidgetSelection(ActionContributionItem.java:584) at org.eclipse.jface.action.ActionContributionItem.access$2(ActionContributionItem.java:501) at org.eclipse.jface.action.ActionContributionItem$5.handleEvent(ActionContributionItem.java:411) at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:84) at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1392) at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3742) at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3363) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine$9.run(PartRenderingEngine.java:1113) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.e4.ui.internal.workbench.swt.PartRenderingEngine.run(PartRenderingEngine.java:997) at org.eclipse.e4.ui.internal.workbench.E4Workbench.createAndRunUI(E4Workbench.java:140) at org.eclipse.ui.internal.Workbench$5.run(Workbench.java:611) at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:332) at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:567) at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:150) at com.appcelerator.titanium.rcp.IDEApplication.start(IDEApplication.java:125) at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110) at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:354) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:181) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:606) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:636) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:591) at org.eclipse.equinox.launcher.Main.run(Main.java:1450)

    Users with the same issue

    Unknown visitor1 times, last one,