org.eclipse.core.runtime.CoreException: Plug-in ru.runa.gpd was unable to load class ru.runa.gpd.Application.

runawfe | vromav | 3 years ago
  1. 0

    alt p7 x64, gpd 4.0.6 eter19 не запускается

    runawfe | 3 years ago | vromav
    org.eclipse.core.runtime.CoreException: Plug-in ru.runa.gpd was unable to load class ru.runa.gpd.Application.
  2. 0

    BW-HTTP-100300 :An IOException was thrown while trying to execute the Http method - Toolbox for IT Groups

    ittoolbox.com | 11 months ago
    java.lang.UnsupportedClassVersionError: Bad version number in .class file
  3. 0

    Crashes at startup under OS X Mavericks Java 1.6.0_65

    GitHub | 2 years ago | khaaan
    java.lang.UnsupportedClassVersionError: StenoTray : Unsupported major.minor version 52.0
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Can't Run Tests

    GitHub | 2 years ago | petems
    java.lang.UnsupportedClassVersionError: org/eclipse/jetty/server/Handler : Unsupported major.minor version 51.0
  6. 0

    Java Compilation Errors: Unsupported Class Version

    Stack Overflow | 2 years ago | LeslieKnowsBest
    java.lang.UnsupportedClassVersionError

    2 unregistered visitors
    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.UnsupportedClassVersionError

      ru/runa/gpd/Application : Unsupported major.minor version 51.0

      at java.lang.ClassLoader.defineClass1()
    2. Java RT
      ClassLoader.defineClass1
      1. java.lang.ClassLoader.defineClass1(Native Method)
      1 frame