org.xml.sax.SAXParseException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Digester error while running TestLoginAction
    via strutstestcase by nobody
    ,
  • Geting Errors while Loading the Server
    via by kajal mukergi,
  • RE: Still trying to make mod_jk work, need help
    via by Denise Mangano,
  • RE: Still trying to make mod_jk work, need help
    via by Denise Mangano,
  • Tomcat 4.1.20 Exceptions ???
    via by 843841,
  • something wrong with my web.xml?
    via by 3004,
  • Urgent : Tomcat 4.1 problem
    via by 843835,
  • Problem in Tomcat start up
    via by Suresh Gopi,
    • org.xml.sax.SAXParseException: Attribute "name" is not declared for element "forward". at org.apache.crimson.parser.Parser2.error(Parser2.java:3354) at org.apache.crimson.parser.Parser2.maybeElement(Parser2.java:1595) at org.apache.crimson.parser.Parser2.content(Parser2.java:1963) at org.apache.crimson.parser.Parser2.maybeElement(Parser2.java:1691) at org.apache.crimson.parser.Parser2.content(Parser2.java:1963) at org.apache.crimson.parser.Parser2.maybeElement(Parser2.java:1691) at org.apache.crimson.parser.Parser2.parseInternal(Parser2.java:667) at org.apache.crimson.parser.Parser2.parse(Parser2.java:337) at org.apache.crimson.parser.XMLReaderImpl.parse(XMLReaderImpl.java:448) at org.apache.commons.digester.Digester.parse(Digester.java:1572) at org.apache.struts.action.ActionServlet.parseModuleConfigFile(ActionServlet.java:738) at org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:687) at org.apache.struts.action.ActionServlet.init(ActionServlet.java:333) at javax.servlet.GenericServlet.init(GenericServlet.java:211) at servletunit.struts.MockStrutsTestCase.getActionServlet(MockStrutsTestCase.java:326) at servletunit.struts.MockStrutsTestCase.actionPerform(MockStrutsTestCase.java:394) at cactus.TestCactusLoginAction.testSuccessfulLogin(TestCactusLoginAction.java:55) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25) at java.lang.reflect.Method.invoke(Method.java:324) at junit.framework.TestCase.runTest(TestCase.java:154) at junit.framework.TestCase.runBare(TestCase.java:127) at junit.framework.TestResult$1.protect(TestResult.java:106) at junit.framework.TestResult.runProtected(TestResult.java:124) at junit.framework.TestResult.run(TestResult.java:109) at junit.framework.TestCase.run(TestCase.java:118) at junit.framework.TestSuite.runTest(TestSuite.java:208) at junit.framework.TestSuite.run(TestSuite.java:203) at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.runTests(RemoteTestRunner.java:421) at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.run(RemoteTestRunner.java:305) at org.eclipse.jdt.internal.junit.runner.RemoteTestRunner.main(RemoteTestRunner.java:186)
    No Bugmate found.