weblogic.xml.stream.XMLStreamException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Servicegen problem
    via by 3004,
    • weblogic.xml.stream.XMLStreamException: Got character[0] expected a valid XML cha racter - with nested exception: [servicegen] [Error at line:1588 col:5 Got character[0] expected a valid XML character] [servicegen] at weblogic.xml.babel.adapters.XMLInputStreamElementFactory.create(XMLInputStre amElementFactory.java:106) [servicegen] at weblogic.xml.babel.parsers.XMLInputStreamParser.internalParseSome(XMLInputSt reamParser.java:123) [servicegen] at weblogic.xml.babel.parsers.XMLInputStreamParser.streamParseSome(XMLInputStre amParser.java:135) [servicegen] at weblogic.xml.babel.stream.XMLInputStreamBase.peek(XMLInputStreamBase.java:22 3) [servicegen] at weblogic.xml.babel.stream.XMLInputStreamBase.skip(XMLInputStreamBase.java:28 8) [servicegen] at weblogic.xml.babel.stream.XMLInputStreamBase.skip(XMLInputStreamBase.java:30 2) [servicegen] at weblogic.xml.schema.binding.internal.TypeMappingBase.readXML(TypeMappingBase java:808) [servicegen] at weblogic.xml.schema.binding.internal.TypeMappingBuilderBase.<init>(TypeMappi ngBuilderBase.java:88) [servicegen] at weblogic.xml.schema.binding.internal.XSDTypeMappingBuilder.<init>(XSDTypeMap pingBuilder.java:67) [servicegen] at weblogic.xml.schema.binding.internal.TypeMappingBuilderFactoryBase.createTyp eMappingBuilder(TypeMappingBuilderFactoryBase.java:30) [servicegen] at weblogic.ant.taskdefs.webservices.autotype.AutoTyper.createTypeMappingBuilde r(AutoTyper.java:220) [servicegen] at weblogic.ant.taskdefs.webservices.autotype.JavaAutoTyper.run(JavaAutoTyper.j ava:64) [servicegen] at weblogic.ant.taskdefs.webservices.servicegen.ServiceGenTask.runAutoTyper(Ser viceGenTask.java:348) [servicegen] at weblogic.ant.taskdefs.webservices.servicegen.ServiceGenTask.generateService( ServiceGenTask.java:292) [servicegen] at weblogic.ant.taskdefs.webservices.servicegen.ServiceGenTask.execute(ServiceG enTask.java:169) [servicegen] at org.apache.tools.ant.Task.perform(Task.java:317)[servicegen] at org.apache.tools.ant.Target.execute(Target.java:309)
    No Bugmate found.