java.io.IOException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Error while using client gen
    via by 3004,
  • Clientgen Bug
    via by 3004,
  • Ant task fails
    via by 3004,
  • XML et Eclipse
    via by Unknown author,
    • java.io.IOException: Failed to locate start element type-mapping [clientgen] at weblogic.xml.schema.binding.internal.TypeMappingBase.readXML(TypeMappingBase .java:771) [clientgen] at weblogic.xml.schema.binding.internal.TypeMappingBuilderBase.<init>(TypeMappi ngBuilderBase.java:85) [clientgen] at weblogic.xml.schema.binding.internal.XSDTypeMappingBuilder.<init>(XSDTypeMap pingBuilder.java:67) [clientgen] at weblogic.xml.schema.binding.internal.TypeMappingBuilderFactoryBase.createTyp eMappingBuilder(TypeMappingBuilderFactoryBase.java:30) [clientgen] at weblogic.ant.taskdefs.webservices.autotype.AutoTyper.createTypeMappingBuilde r(AutoTyper.java:266) [clientgen] at weblogic.ant.taskdefs.webservices.autotype.AutoTyper.setTypeMappingFile(Auto Typer.java:190) [clientgen] at weblogic.ant.taskdefs.webservices.clientgen.ClientGen.setTypeMapppingFile(Cl ientGen.java:55) [clientgen] at weblogic.ant.taskdefs.webservices.clientgen.EARClientGen.run(EARClientGen.ja va:197) [clientgen] at weblogic.ant.taskdefs.webservices.clientgen.ClientGenTask.execute(ClientGenT ask.java:270) [clientgen] at org.apache.tools.ant.Task.perform(Task.java:217)[clientgen] at org.apache.tools.ant.Target.execute(Target.java:164)
    No Bugmate found.