java.io.IOException

CreateProcess: c:\j2sdk1.4.2_05\bin\javac -g -classpath "C:\Documents and Settings\dale\.jstudio\Ent04Q4\system;C:\Documents and Settings\dale\.jstudio\Ent04Q4\system;C:\Sun\jstudio_04Q4\Ent_04Q4\system;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\j2ee-1.3.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jaas-1.0.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\activation.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jms-1.0.2b.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jta-spec1_0_1.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\mail.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\AbsoluteLayout.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\sql.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\rowset.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\junit-3.8.1.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\junit-testrunner.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\ext\servlet-2.3.jar;C:\Documents and Setti”

Samebug tips2

You might be using the wrong way to add commands to the command line. Try using commandDownloader.add("command");


rafaelrafael

If you're trying to make a splash screen, check this tutorial: https://goo.gl/zQyCYe


rafaelrafael

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web1623

  • via Unknown by 807581,
  • via Unknown by 807596,
  • Stack trace

    • java.io.IOException: CreateProcess: c:\j2sdk1.4.2_05\bin\javac -g -classpath "C:\Documents and Settings\dale\.jstudio\Ent04Q4\system;C:\Documents and Settings\dale\.jstudio\Ent04Q4\system;C:\Sun\jstudio_04Q4\Ent_04Q4\system;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\j2ee-1.3.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jaas-1.0.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\activation.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jms-1.0.2b.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\jta-spec1_0_1.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\mail.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\AbsoluteLayout.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\sql.jar;C:\Documents and Settings\dale\.jstudio\Ent04Q4\modules\ext\rowset.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\junit-3.8.1.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\ext\junit-testrunner.jar;C:\Sun\jstudio_04Q4\Ent_04Q4\modules\autoload\ext\servlet-2.3.jar;C:\Documents and Setti&#148; at java.lang.Win32Process.create(Native Method) at java.lang.Win32Process.<init>(Win32Process.java:66) at java.lang.Runtime.execInternal(Native Method) at java.lang.Runtime.exec(Runtime.java:566) at java.lang.Runtime.exec(Runtime.java:491) at java.lang.Runtime.exec(Runtime.java:457) at org.openide.execution.NbProcessDescriptor.exec(NbProcessDescriptor.java:224) at org.openide.execution.NbProcessDescriptor.exec(NbProcessDescriptor.java:127) at org.netbeans.modules.java.JExternalCompilerGroup.createProcess(JExternalCompilerGroup.java:225) at org.openide.compiler.ExternalCompilerGroup.createProcess(ExternalCompilerGroup.java:114) at org.openide.compiler.CompilerExecutor$CERunnable.run(CompilerExecutor.java:151) at org.netbeans.core.execution.RunClassThread.run(RunClassThread.java:125)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Qamer AliQamer Ali
    Once,
    PKeidelPKeidel
    3 times, last one
    serious2monkeysserious2monkeys
    Once,
    HandemelindoHandemelindo
    6 times, last one
    kidkid
    5 times, last one
    80 more bugmates