java.io.IOException

Server returned HTTP response code: 401 for URL: http://loc alhost:7001/myWeb/myWeb.jws?WSDL

Samebug tips1

Check if you didn't set RequestProperty Content-Type to the wrong type or if you're trying to send the wrong file to the server.

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web10763

  • via Oracle Community by 3004, 1 year ago
    Server returned HTTP response code: 401 for URL: http://loc alhost:7001/myWeb/myWeb.jws?WSDL
  • via Google Groups by David, 1 year ago
    Server returned HTTP response code: 403 for URL: http://loc alhost:4444/selenium-server/driver/
  • via Oracle Community by 843833, 1 year ago
    Server returned HTTP response code: 400 for URL: http://loc alhost:8080/axis/TaxService.jws?WDSL
  • Stack trace

    • java.io.IOException: Server returned HTTP response code: 401 for URL: http://loc alhost:7001/myWeb/myWeb.jws?WSDL at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:715) at weblogic.webservice.tools.wsdlp.DefinitionFactory.createDefinition(DefinitionFactory.java:87) at weblogic.webservice.tools.wsdlp.WSDLParser.<init>(WSDLParser.java:76) at weblogic.webservice.WebServiceFactory.createFromWSDL(WebServiceFactory.java:108) at weblogic.webservice.WebServiceFactory.createFromWSDL(WebServiceFactory.java:84) at weblogic.webservice.core.rpc.ServiceImpl.<init>(ServiceImpl.java:76) at weblogic.jws.proxies.MyWeb_Impl.<init>(MyWeb_Impl.java:22) at myWebServ.main(myWebServ.java:11)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Once, 1 week ago
    10 times, 1 month ago
    Once, 1 month ago
    4 times, 6 months ago
    Once, 6 months ago
    76 more bugmates