java.io.IOException

tip

Check if you didn't set RequestProperty Content-Type to the wrong type or if you're trying to send the wrong file to the server.

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

  • authentication with java client
    via by 3004,
  • Weblogic web service Secuiry
    via by Arulanand Dayalan,
  • Client Authentication for a web services
    via by JyotiRanjan Swain,
  • invoking desktop applications
    via by 843811,
    • java.io.IOException: Server returned HTTP response code: 401 for URL: http://loc alhost:7001/myWeb/myWeb.jws?WSDL at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:715) at weblogic.webservice.tools.wsdlp.DefinitionFactory.createDefinition(DefinitionFactory.java:87) at weblogic.webservice.tools.wsdlp.WSDLParser.<init>(WSDLParser.java:76) at weblogic.webservice.WebServiceFactory.createFromWSDL(WebServiceFactory.java:108) at weblogic.webservice.WebServiceFactory.createFromWSDL(WebServiceFactory.java:84) at weblogic.webservice.core.rpc.ServiceImpl.<init>(ServiceImpl.java:76) at weblogic.jws.proxies.MyWeb_Impl.<init>(MyWeb_Impl.java:22) at myWebServ.main(myWebServ.java:11)

    Users with the same issue

    MattyMatty
    10 times, last one,
    Unknown UserUnknown User
    1 times, last one,
    tyson925tyson925
    4 times, last one,
    rprp
    1 times, last one,
    Unknown visitor
    Unknown visitor2 times, last one,
    74 more bugmates