com.atlassian.plugin.osgi.container.OsgiContainerException

Unable to install bundle

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web1549

  • via Unknown by Malik Mangier,
  • via Unknown by Malik Mangier | DevTools PA,
  • Stack trace

    • com.atlassian.plugin.osgi.container.OsgiContainerException: Unable to install bundle at com.atlassian.plugin.osgi.container.felix.FelixOsgiContainerManager.installBundle(FelixOsgiContainerManager.java:473)[atlassian-plugins-osgi-2.13.4.jar:na] at com.atlassian.plugin.osgi.factory.OsgiPluginUninstalledHelper.install(OsgiPluginUninstalledHelper.java:68)[atlassian-plugins-osgi-2.13.4.jar:na] at com.atlassian.plugin.osgi.factory.OsgiPlugin.installInternal(OsgiPlugin.java:381)[atlassian-plugins-osgi-2.13.4.jar:na] at com.atlassian.plugin.impl.AbstractPlugin.install(AbstractPlugin.java:329)[atlassian-plugins-core-2.13.4.jar:na] at com.atlassian.plugin.impl.AbstractDelegatingPlugin.install(AbstractDelegatingPlugin.java:205)[atlassian-plugins-core-2.13.4.jar:na] at com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:706)[atlassian-plugins-core-2.13.4.jar:na] at com.atlassian.plugin.manager.DefaultPluginManager.init(DefaultPluginManager.java:178)[atlassian-plugins-core-2.13.4.jar:na] Caused by: org.osgi.framework.BundleException: Invalid bundle format at com.atlassian.plugin.osgi.container.felix.FelixOsgiContainerManager$BundleRegistration.install(FelixOsgiContainerManager.java:624)[atlassian-plugins-osgi-2.13.4.jar:na] at com.atlassian.plugin.osgi.container.felix.FelixOsgiContainerManager.installBundle(FelixOsgiContainerManager.java:469)[atlassian-plugins-osgi-2.13.4.jar:na] ... 7 more Caused by: java.util.zip.ZipException: error in opening zip file at java.util.zip.ZipFile.open(Native Method)[na:1.6.0_45] at java.util.zip.ZipFile.<init>(ZipFile.java:127)[na:1.6.0_45] at java.util.jar.JarFile.<init>(JarFile.java:136)[na:1.6.0_45] at java.util.jar.JarFile.<init>(JarFile.java:100)[na:1.6.0_45] at com.atlassian.plugin.osgi.container.felix.FelixOsgiContainerManager$BundleRegistration.install(FelixOsgiContainerManager.java:602)[atlassian-plugins-osgi-2.13.4.jar:na] ... 9 more

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitorOnce,
    marcbouvierdavmarcbouvierdav
    2 times, last one
    52 more bugmates