java.lang.NullPointerException

Exception #2480798

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web194

  • via Unknown by 807573,
  • Stack trace

    • java.lang.NullPointerException at java.lang.String.<init>(String.java:390) at com.sun.identity.security.AdminPasswordAction.run(AdminPasswordAction.java:86) at java.security.AccessController.doPrivileged(Native Method) at com.iplanet.dpro.session.service.SessionService.<init>(SessionService.java:1557) at com.iplanet.dpro.session.service.SessionService.getSessionService(SessionService.java:398) at com.sun.identity.authentication.service.AuthD.getSS(AuthD.java:699) at com.sun.identity.authentication.service.AuthD.initAuthSessions(AuthD.java:720) at com.sun.identity.authentication.service.AuthD.<init>(AuthD.java:229) at com.sun.identity.authentication.service.AuthD.getAuth(AuthD.java:488) at com.sun.identity.authentication.UI.LoginLogoutMapping.init(LoginLogoutMapping.java:71) at weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:1099) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121) at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:975) at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:954) at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:893) at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:3456) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3413) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3399) at weblogic.servlet.internal.WebAppServletContext.preloadResources(WebAppServletContext.java:3382) at weblogic.servlet.internal.WebAppServletContext.setStarted(WebAppServletContext.java:6262) at weblogic.servlet.internal.WebAppModule.start(WebAppModule.java:892) at weblogic.j2ee.J2EEApplicationContainer.start(J2EEApplicationContainer.java:2181) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2222) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2169) at weblogic.management.deploy.slave.SlaveDeployer$Application.setActivation(SlaveDeployer.java:3111) at weblogic.management.deploy.slave.SlaveDeployer.setActivationStateForAllApplications(SlaveDeployer.java:1769) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:352) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:229) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:136) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:965) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:360) at weblogic.Server.main(Server.java:32)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    jf-astjf-ast
    Once,
    richard77richard77
    10 times, last one
    HandemelindoHandemelindo
    Once,
    Unknown visitor
    Unknown visitorOnce,
    Unknown visitor
    Unknown visitor2 times, last one
    6 more bugmates