java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • java.lang.NullPointerException at com.iplanet.dpro.session.service.SessionService.generateEncryptedID(SessionService.java:605) at com.iplanet.dpro.session.service.SessionService.generateSessionId(SessionService.java:629) at com.iplanet.dpro.session.service.SessionService.newInternalSession(SessionService.java:573) at com.iplanet.dpro.session.service.SessionService.getServiceSession(SessionService.java:517) at com.iplanet.dpro.session.service.SessionService.getAuthenticationSession(SessionService.java:424) at com.sun.identity.authentication.service.AuthD.initAuthSessions(AuthD.java:720) at com.sun.identity.authentication.service.AuthD.<init>(AuthD.java:229) at com.sun.identity.authentication.service.AuthD.getAuth(AuthD.java:488) at com.sun.identity.authentication.UI.LoginLogoutMapping.init(LoginLogoutMapping.java:71) at weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:1099) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121) at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:975) at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:954) at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:893) at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:3456) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3413) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3399) at weblogic.servlet.internal.WebAppServletContext.preloadResources(WebAppServletContext.java:3382) at weblogic.servlet.internal.WebAppServletContext.setStarted(WebAppServletContext.java:6262) at weblogic.servlet.internal.WebAppModule.start(WebAppModule.java:892) at weblogic.j2ee.J2EEApplicationContainer.start(J2EEApplicationContainer.java:2181) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2222) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2169) at weblogic.management.deploy.slave.SlaveDeployer$Application.setActivation(SlaveDeployer.java:3111) at weblogic.management.deploy.slave.SlaveDeployer.setActivationStateForAllApplications(SlaveDeployer.java:1769) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:352) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:229) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:136) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:965) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:360) at weblogic.Server.main(Server.java:32)
    No Bugmate found.