java.lang.UnsupportedClassVersionError: coolsquid/squidapi/asm/SquidAPIPlugin : Unsupported major.minor version 51.0

GitHub | MsDovy | 6 months ago
  1. 0

    GitHub comment 258#234786778

    GitHub | 6 months ago | MsDovy
    java.lang.UnsupportedClassVersionError: coolsquid/squidapi/asm/SquidAPIPlugin : Unsupported major.minor version 51.0
  2. 0

    I hace java 7 update 79 on mac and still doesnt works.

    GitHub | 2 years ago | Dvelasquera171
    java.lang.UnsupportedClassVersionError: de/sanandrew/core/manpack/init/ManPackLoadingPlugin : Unsupported major.minor version 51.0
  3. 0

    not sure why this is happening

    GitHub | 1 year ago | nascarfan013
    java.lang.UnsupportedClassVersionError: de/sanandrew/core/manpack/init/ManPackLoadingPlugin : Unsupported major.minor version 51.0
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    GitHub comment 107#119651921

    GitHub | 2 years ago | Fredodo82
    java.lang.UnsupportedClassVersionError: de/sanandrew/core/manpack/init/ManPackLoadingPlugin : Unsupported major.minor version 51.0
  6. 0

    GitHub comment 110#120148142

    GitHub | 2 years ago | Fredodo82
    java.lang.UnsupportedClassVersionError: de/sanandrew/core/manpack/init/ManPackLoadingPlugin : Unsupported major.minor version 51.0

  1. Rafael Fischer Viola 1 times, last 2 days ago
  2. andyglick 3 times, last 1 month ago
34 unregistered visitors
Not finding the right solution?
Take a tour to get the most out of Samebug.

Tired of useless tips?

Automated exception search integrated into your IDE

Root Cause Analysis

  1. java.lang.UnsupportedClassVersionError

    coolsquid/squidapi/asm/SquidAPIPlugin : Unsupported major.minor version 51.0

    at java.lang.ClassLoader.defineClass1()
  2. Java RT
    URLClassLoader.findClass
    1. java.lang.ClassLoader.defineClass1(Native Method)[?:1.6.0_65]
    2. java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)[?:1.6.0_65]
    3. java.lang.ClassLoader.defineClass(ClassLoader.java:621)[?:1.6.0_65]
    4. java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)[?:1.6.0_65]
    5. java.net.URLClassLoader.defineClass(URLClassLoader.java:283)[?:1.6.0_65]
    6. java.net.URLClassLoader.access$000(URLClassLoader.java:58)[?:1.6.0_65]
    7. java.net.URLClassLoader$1.run(URLClassLoader.java:197)[?:1.6.0_65]
    8. java.security.AccessController.doPrivileged(Native Method)[?:1.6.0_65]
    9. java.net.URLClassLoader.findClass(URLClassLoader.java:190)[?:1.6.0_65]
    9 frames
  3. Minecraft
    LaunchClassLoader.findClass
    1. net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:117)[launchwrapper-1.12.jar:?]
    1 frame
  4. Java RT
    Class.forName
    1. java.lang.ClassLoader.loadClass(ClassLoader.java:306)[?:1.6.0_65]
    2. java.lang.ClassLoader.loadClass(ClassLoader.java:247)[?:1.6.0_65]
    3. java.lang.Class.forName0(Native Method)[?:1.6.0_65]
    4. java.lang.Class.forName(Class.java:249)[?:1.6.0_65]
    4 frames
  5. MC Forge
    FMLLaunchHandler.configureForClientLaunch
    1. cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:460)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    2. cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    3. cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    4. cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    5. cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    6. cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    6 frames
  6. cpw.mods.fml
    FMLTweaker.injectIntoClassLoader
    1. cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)[forge-1.7.10-10.13.4.1492-1.7.10.jar:?]
    1 frame
  7. Minecraft
    Launch.main
    1. net.minecraft.launchwrapper.Launch.launch(Launch.java:115)[launchwrapper-1.12.jar:?]
    2. net.minecraft.launchwrapper.Launch.main(Launch.java:28)[launchwrapper-1.12.jar:?]
    2 frames