weblogic.xml.schema.model.XSDValidityException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • weblogic.xml.schema.model.XSDValidityException: unable to resolve type ['http://www.telcordia.com/esg/base'] [autotype] at weblogic.xml.schema.model.XSDAnyType.getBaseTypeObject(XSDAnyType.java:58)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.realBaseType(SchemaInspector.java:889)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.fillBeanDescriptor(SchemaInspector.java:838)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.createAddAndFillBeanDescriptor(SchemaInspector.java:466)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.getDescriptors(SchemaInspector.java:405)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.getDescriptors(SchemaInspector.java:353)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.createDescriptorsFromTypes(SchemaInspector.java:280)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.createDescriptors(SchemaInspector.java:269)[autotype] at weblogic.xml.schema.binding.internal.codegen.SchemaInspector.createDescriptors(SchemaInspector.java:213)[autotype] at weblogic.xml.schema.binding.internal.codegen.Compiler.compile(Compiler.java:268)[autotype] at weblogic.xml.schema.binding.internal.XSDTypeMappingBuilder.addAllTypesInSchemas(XSDTypeMappingBuilder.java:129)[autotype] at weblogic.xml.schema.binding.internal.TypeMappingBuilderBase.processSchemas(TypeMappingBuilderBase.java:284)[autotype] at weblogic.webservice.tools.build.internal.Schema2JavaImpl.doTypeMapping(Schema2JavaImpl.java:301)[autotype] at weblogic.webservice.tools.build.internal.Schema2JavaImpl.run(Schema2JavaImpl.java:187)[autotype] at weblogic.ant.taskdefs.webservices.javaschema.JavaSchema.doSchema2Java(JavaSchema.java:336)[autotype] at weblogic.ant.taskdefs.webservices.javaschema.JavaSchema.execute(JavaSchema.java:190)[autotype] at org.apache.tools.ant.Task.perform(Task.java:341)[autotype] at org.apache.tools.ant.Target.execute(Target.java:309)[autotype] at org.apache.tools.ant.Target.performTasks(Target.java:336)[autotype] at org.apache.tools.ant.Project.executeTarget(Project.java:1339)[autotype] at org.apache.tools.ant.Project.executeTargets(Project.java:1255)[autotype] at org.apache.tools.ant.Main.runBuild(Main.java:609)[autotype] at org.apache.tools.ant.Main.start(Main.java:196)[autotype] at org.apache.tools.ant.Main.main(Main.java:235)
    No Bugmate found.