weblogic.management.ApplicationException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Problems while deploying bean
    via by wuki-lee,
  • problems while deploying
    via by wuki-lee,
  • Workshop & WLS problems
    via by 3004,
  • My Application won't work in Weblogic
    via by rajareddy annavaarm,
  • db:: 4.18::Thread: MyApp.html error j8
    via by Unknown author,
  • Problem Deploying
    via by 843829,
    • weblogic.management.ApplicationException: prepare failed for epic_dev { Module Name: epic_dev, Error: Could not load epic_dev: java.lang.NullPointerException } at weblogic.j2ee.J2EEApplicationContainer.prepareModules(J2EEApplicationContainer.java:1555) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1188) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1031) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:822) at weblogic.management.deploy.slave.SlaveDeployer$Application.prepare(SlaveDeployer.java:3085) at weblogic.management.deploy.slave.SlaveDeployer.prepareAllApplications(SlaveDeployer.java:930) at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.java:398) at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resume(DeploymentManagerServerLifeCycleImpl.java:230) at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:131) at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:964) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:359) at weblogic.Server.main(Server.java:32)
    No Bugmate found.