java.net.ConnectException

tip

Check if your MongoDB is available.


rp
tip

host port isnt set

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

  • Deployment:" HTTP Connection refused "
    via by 3004,
  • Clustering 6.1 sp2
    via by 3004,
  • Urgent Help !!!
    via by 843833,
  • Unable to start Admin server
    via by 3004,
  • OpenScript : Unable to Launch Brower
    via by 844496,
  • faq [Dinamica EGO]
    via by Unknown author,
    • java.net.ConnectException: Connection refused: connect at java.net.PlainSocketImpl.socketConnect(Native Method) at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:350) at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:137) at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:124) at java.net.Socket.<init>(Socket.java:268) at java.net.Socket.<init>(Socket.java:122) at weblogic.net.http.HttpClient.openServer(HttpClient.java:201) at weblogic.net.http.HttpClient.openServer(HttpClient.java:263) at weblogic.net.http.HttpClient.<init>(HttpClient.java:121) at weblogic.net.http.HttpClient.New(HttpClient.java:156) at weblogic.net.http.HttpURLConnection.connect(HttpURLConnection.java:111) at weblogic.net.http.HttpURLConnection.getInputStream(HttpURLConnection.java:283) at weblogic.j2ee.Component.getInputStream(Component.java:357) at weblogic.j2ee.Component.retrieveComponent(Component.java:253) at weblogic.j2ee.Component.<init>(Component.java:162) at weblogic.j2ee.WebAppComponent.<init>(WebAppComponent.java:43) at weblogic.j2ee.Application.addComponent(Application.java:145) at weblogic.j2ee.J2EEService.addDeployment(J2EEService.java:117) at weblogic.management.mbeans.custom.DeploymentTarget.addDeployment(DeploymentTarget.java:360) at weblogic.management.mbeans.custom.DeploymentTarget.addDeployment(DeploymentTarget.java:150) at weblogic.management.mbeans.custom.WebServer.addWebDeployment(WebServer.java:76) at java.lang.reflect.Method.invoke(Native Method) at weblogic.management.internal.DynamicMBeanImpl.invokeLocally(DynamicMBeanImpl.java:636) at weblogic.management.internal.DynamicMBeanImpl.invoke(DynamicMBeanImpl.java:621) at weblogic.management.internal.ConfigurationMBeanImpl.invoke(ConfigurationMBeanImpl.java:360) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1557) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1525) at weblogic.management.internal.MBeanProxy.invoke(MBeanProxy.java:468) at weblogic.management.internal.MBeanProxy.invoke(MBeanProxy.java:209) at $Proxy34.addWebDeployment(Unknown Source)

    Users with the same issue

    Unknown visitor1 times, last one,
    Casper
    6 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    820 more bugmates