java.io.IOException

CreateProcess: javac -J-Djavac.pipe.output=true -d ./tmp\Company -classpath D:\oracle\OC4J_10g\webservices\lib\../../lib/xmlparserv2.jar;D: \oracle\OC4J_10g\webservices\lib\../../oracle/lib/xmlparserv2.jar;D:\oracle\OC4J _10g\webservices\lib\../../xdk/lib/xmlparserv2.jar;D:\oracle\OC4J_10g\webservice s\lib\../../sqlj/lib/runtime12ee.jar;D:\oracle\OC4J_10g\webservices\lib\../../sq lj/lib/translator.jar;D:\oracle\OC4J_10g\webservices\lib\../../dbjava/lib/classe s12dms.jar;D:\oracle\OC4J_10g\webservices\lib\../../jdbc/lib/classes12dms.jar;D: \oracle\OC4J_10g\webservices\lib\../../lib/dms.jar;D:\oracle\OC4J_10g\webservice s\lib\../../dms/lib/dms.jar;D:\oracle\OC4J_10g\webservices\lib\../../soap/lib/so ap.jar;D:\oracle\OC4J_10g\webservices\lib\../../j2ee/home/lib/ejb.jar;D:\oracle\ OC4J_10g\webservices\lib\../../webservices/lib/wsdl.jar;D:\oracle\OC4J_10g\webse rvices\lib\../../webservices/lib/wsserver.jar;D:\oracle\OC4J_10g\webservices\lib \../../j2ee/home/lib/mail.jar;D:\oracle\OC4J_10g\webservices\lib\../../j2ee/home /lib/?

Samebug tips2

You might be using the wrong way to add commands to the command line. Try using commandDownloader.add("command");

If you're trying to make a splash screen, check this tutorial: https://goo.gl/zQyCYe

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web7553

  • via hivmr.com by Unknown author, 1 year ago
    \../../xdk/lib/xmlparserv2.jar;D:\oracle\OC4J_10g\webservice s\lib\../../sqlj/lib/runtime12ee.jar;D:\oracle\OC4J_10g\webservices\lib\../../sq lj/lib/translator.jar;D:\oracle\OC4J_10g\webservices\lib\../../dbjava/lib/classe s12dms.jar;D:\oracle\OC4J_10g
  • via Oracle Community by 19284, 1 year ago
    \../../xdk/lib/xmlparserv2.jar;D:\oracle\OC4J_10g\webservice s\lib\../../sqlj/lib/runtime12ee.jar;D:\oracle\OC4J_10g\webservices\lib\../../sq lj/lib/translator.jar;D:\oracle\OC4J_10g\webservices\lib\../../dbjava/lib/classe s12dms.jar;D:\oracle\OC4J_10g
  • via Oracle Community by 74458, 1 year ago
    CreateProcess: javac -J-Djavac.pipe.output=true -d ./tmp\MYAPP -class path ../../lib/xmlparserv2.jar;../../oracle/lib/xmlparserv2.jar;../../xdk/lib/xmlparserv2. jar;../../sqlj/lib/runtime12ee.jar;../../sqlj/lib/translator.jar;../../dbjava/lib
  • Stack trace

    • java.io.IOException: CreateProcess: javac -J-Djavac.pipe.output=true -d ./tmp\Company -classpath D:\oracle\OC4J_10g\webservices\lib\../../lib/xmlparserv2.jar;D: \oracle\OC4J_10g\webservices\lib\../../oracle/lib/xmlparserv2.jar;D:\oracle\OC4J _10g\webservices\lib\../../xdk/lib/xmlparserv2.jar;D:\oracle\OC4J_10g\webservice s\lib\../../sqlj/lib/runtime12ee.jar;D:\oracle\OC4J_10g\webservices\lib\../../sq lj/lib/translator.jar;D:\oracle\OC4J_10g\webservices\lib\../../dbjava/lib/classe s12dms.jar;D:\oracle\OC4J_10g\webservices\lib\../../jdbc/lib/classes12dms.jar;D: \oracle\OC4J_10g\webservices\lib\../../lib/dms.jar;D:\oracle\OC4J_10g\webservice s\lib\../../dms/lib/dms.jar;D:\oracle\OC4J_10g\webservices\lib\../../soap/lib/so ap.jar;D:\oracle\OC4J_10g\webservices\lib\../../j2ee/home/lib/ejb.jar;D:\oracle\ OC4J_10g\webservices\lib\../../webservices/lib/wsdl.jar;D:\oracle\OC4J_10g\webse rvices\lib\../../webservices/lib/wsserver.jar;D:\oracle\OC4J_10g\webservices\lib \../../j2ee/home/lib/mail.jar;D:\oracle\OC4J_10g\webservices\lib\../../j2ee/home /lib/? at java.lang.Win32Process.create(Native Method) at java.lang.Win32Process.init(Win32Process.java:67) at java.lang.Runtime.execInternal(Native Method) at java.lang.Runtime.exec(Runtime.java:566) at java.lang.Runtime.exec(Runtime.java:428) at java.lang.Runtime.exec(Runtime.java:364) at java.lang.Runtime.exec(Runtime.java:326) at sqlj.tools.Sqlj.runCompilation(Sqlj.java:1157) at sqlj.tools.Sqlj.statusMain(Sqlj.java:400) at oracle.j2ee.ws.tools.DBJarGenerator.doIt(DBJarGenerator.java:293) at oracle.j2ee.ws.tools.WsAssemblerConfig.parseStatelessJavaNode(WsAssemblerConfig.java:201) at oracle.j2ee.ws.tools.WsAssemblerConfig.parseDeploymentMainNode(WsAssemblerConfig.java:76) at oracle.j2ee.ws.tools.WsAssemblerConfig.init(WsAssemblerConfig.java:49) at oracle.j2ee.ws.tools.WsAssembler.assemble(WsAssembler.java:91) at oracle.j2ee.ws.tools.WsAssembler.main(WsAssembler.java:66)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Once, 1 week ago
    3 times, 7 months ago
    Once, 7 months ago
    6 times, 8 months ago
    5 times, 9 months ago
    80 more bugmates