org.testng.TestNGException: 6.1.1 is not a supported TestNG version

qtpselenium.com | 9 months ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    Training • View topic - In POM_XML , getting error 6.1.1 is not a supported TestNG v

    qtpselenium.com | 9 months ago
    org.testng.TestNGException: 6.1.1 is not a supported TestNG version
  2. 0

    Error running TestNG under Eclipse "not a supported TestNG version"

    Stack Overflow | 1 year ago | Vinmee
    org.testng.TestNGException: 6.0.1 is not a supported TestNG version

    1 unregistered visitors

    Root Cause Analysis

    1. org.testng.TestNGException

      6.1.1 is not a supported TestNG version

      at org.testng.remote.support.ServiceLoaderHelper.getFirst()
    2. org.testng.remote
      ServiceLoaderHelper.getFirst
      1. org.testng.remote.support.ServiceLoaderHelper.getFirst(ServiceLoaderHelper.java:22)
      1 frame
    3. TestNG
      RemoteTestNG.main
      1. org.testng.remote.RemoteTestNG.main(RemoteTestNG.java:43)
      1 frame