weblogic.utils.AssertionError

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • ASSERTION FAILED during  startup
    via by 3004,
    • weblogic.utils.AssertionError: ***** ASSERTION FAILED *****[ Couldn't > > load > > > > class > com.sun.ecperf.util.sequenceses.ejb.SequenceSesEJB_e9lby8_HomeImpl > > > on > > > > this server ] > > > > at > > > > > > > > weblogic.rmi.cluster.ReplicaAwareRemoteObject.getPrimaryRepresentative(Repli > > > > caAwareRemoteObject.java:132) > > > > at > > > > > > > > weblogic.rmi.cluster.ClusterableRemoteObject.getReferent(ClusterableRemoteOb > > > > ject.java:116) > > > > at > > > > > > > > weblogic.jndi.internal.WLNamingManager.getObjectInstance(WLNamingManager.jav > > > > a:90) > > > > at > > > > > > > > weblogic.jndi.internal.ServerNamingNode.resolveObject(ServerNamingNode.java: > > > > 258) > > > > at > > > > > > > > weblogic.jndi.internal.BasicNamingNode.resolveObject(BasicNamingNode.java:73 > > > > 5) > > > > at > > > > > weblogic.jndi.internal.BasicNamingNode.lookup(BasicNamingNode.java:190) > > > > at weblogic.jndi.internal.RootNamingNode_WLSkel.invoke(Unknown > > > > Source) > > > > at > > > > > weblogic.rmi.internal.ServerRequest.sendReceive(ServerRequest.java:159) > > > > at > > > > > > > > weblogic.rmi.cluster.ReplicaAwareRemoteRef.invoke(ReplicaAwareRemoteRef.java > > > > :262) > > > > at > > > > > > > > weblogic.rmi.cluster.ReplicaAwareRemoteRef.invoke(ReplicaAwareRemoteRef.java > > > > :229) > > > > at > weblogic.jndi.internal.ServerNamingNode_WLStub.lookup(Unknown > > > > Source) > > > > at > > > > weblogic.jndi.internal.WLContextImpl.lookup(WLContextImpl.java:337) > > > > at > > > > weblogic.jndi.internal.WLContextImpl.lookup(WLContextImpl.java:332) > > > > at javax.naming.InitialContext.lookup(InitialContext.java:345) > > > > at > > > > > > > > weblogic.ejb20.deployer.EnvironmentBuilder.findObject(EnvironmentBuilder.jav > > > > a:727) > > > > at > > > > > > > > weblogic.ejb20.deployer.EnvironmentBuilder.addEJBReferences(EnvironmentBuild > > > > er.java:554) > > > > at > > > > > > > > weblogic.ejb20.deployer.EJBDeployer.bindEJBReferences(EJBDeployer.java:1545) > > > > at > > > > weblogic.ejb20.deployer.EJBDeployer.activate(EJBDeployer.java:1348) > > > > at weblogic.ejb20.deployer.Deployer.deploy(Deployer.java:857) > > > > at weblogic.j2ee.EJBComponent.deploy(EJBComponent.java:81)
    No Bugmate found.