Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Java.net JIRA by arungupta, 1 year ago
Unresolved constraint in bundle org.glassfish.hk2.external.asm-all-repackaged [18]: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)
via GitHub by jrshitanishi
, 3 months ago
Unable to resolve nexus3-crowd-plugin [46](R 46.0): missing requirement [nexus3-crowd-plugin [46](R 46.0)] osgi.wiring.package; (&(osgi.wiring.package=org.sonatype.nexus.security.authz)(version>=3.6.0)) Unresolved requirements: [[nexus3-crowd-plugin [46](R 46.0)] osgi.wiring.package; (&(osgi.wiring.package=org.sonatype.nexus.security.authz)(version>=3.6.0))]
via java.net by Unknown author, 2 years ago
Unresolved constraint in bundle org.glassfish.hk2.osgi-adapter [112]: Unable to resolve 112.0: missing requireme nt [112.0] o
org.osgi.framework.BundleException: Unresolved constraint in bundle org.glassfish.hk2.external.asm-all-repackaged [18]: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3826)