Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Oracle Community by 666705, 1 year ago
Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the
via theserverside.com by Unknown author, 2 years ago
Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the
via coderanch.com by Unknown author, 2 years ago
Prepare failed. Task Id = 18 Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors
via Oracle Community by 3004, 1 year ago
ejb20_basic_containerManaged.jar: [EJB:011028]The DataSource with the JNDI name: examples-dataSource-demoPool could not be located. Please ensure that the DataSource has been deployed successfully and that the JNDI name in your EJB Deployment descriptor is correct. ]
via Google Groups by Eric Homer, 2 years ago
deploy the EJB 'RepoPropertyChoiceEJB' because the database table 'CM_PROPERTY_CHOICE' is not accessib le. Please ensure that this table exists and is accessible. ]
via Oracle Community by 666705, 1 year ago
prepare failed for JDBCDataSource Module: JDBCDataSource Error: java.lang.NullPointerException ]
weblogic.management.ApplicationException: Prepare failed. Task Id = 18
Module: MyWebService Error: [EJB:011025]The XML parser encountered an error in your deployment descriptor. Pl
ease ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server e
xamples to ensure the format is correct. The error was:
XML document does not appear to contain a properly formed DOCTYPE header.
]	at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2413)	at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:883)	at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:591)	at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:500)	at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25)	at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:224)	at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:183)