java.lang.NoSuchMethodError: Error exporting Active Objects. You must run JRE 1.6_18 or higher. java.runtime.version: 1.6.0_12-b04

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Atlassian JIRA by Minan Tan [Atlassian], 1 year ago
Error exporting Active Objects. You must run JRE 1.6_18 or higher. java.runtime.version: 1.6.0_12-b04
via Atlassian JIRA by Minan Tan [Atlassian], 1 year ago
Error exporting Active Objects. You must run JRE 1.6_18 or higher. java.runtime.version: 1.6.0_12-b04
java.lang.NoSuchMethodError: Error exporting Active Objects. You must run JRE 1.6_18 or higher. java.runtime.version: 1.6.0_12-b04
at com.atlassian.jira.bc.dataimport.DefaultExportService.export(DefaultExportService.java:99)
at com.atlassian.jira.bc.dataimport.DefaultExportService.export(DefaultExportService.java:53)
at com.atlassian.jira.service.services.export.ExportService.performBackup(ExportService.java:136)
at com.atlassian.jira.service.services.export.ExportService.run(ExportService.java:121)
at com.atlassian.jira.service.JiraServiceContainerImpl.run(JiraServiceContainerImpl.java:60)
at com.atlassian.jira.service.ServiceRunner.execute(ServiceRunner.java:47)
at org.quartz.core.JobRunShell.run(JobRunShell.java:195)

Users with the same issue

You are the first who have seen this exception.

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.