com.vladium.emma.EMMARuntimeException: \[CLASS\_STAMP\_MISMATCH\] runtime version of class \[...\] in the coverage data is not consistent with the version of this class in the metadata, possibly because stale met adata is being used for report generation.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via emma by nobody
, 1 year ago
\[CLASS\_STAMP\_MISMATCH\] runtime version of class \[...\] in the coverage data is not consistent with the version of this class in the metadata, possibly because stale met adata is being used for report generation.
com.vladium.emma.EMMARuntimeException: \[CLASS\_STAMP\_MISMATCH\] runtime version of class \[...\] in the coverage data is not consistent with the version of this class in the metadata, possibly because stale met adata is being used for report generation.

Users with the same issue

You are the first who have seen this exception. Write a tip to help other users and build your expert profile.

Know the solutions? Share your knowledge to help other developers to debug faster.